Moog Music Forum

Share Ideas and Pass the word

Memorymoog Plus issues

In a Moog Mood? Here's a forum for discussion of general Moog topics.

Memorymoog Plus issues

Postby Arturo00 » Thu Aug 16, 2018 10:12 am

Hello all,

I am the proud new owner of a Memorymoog Plus. I just picked it up this Saturday. This synth is a thing of beauty. It is the most incredible sounding synth I have ever heard.

But what I was told was a 100% functional synth turns out to have some (hopefully minor) issues. Below is a list of the issues that I've discovered in the short amount of time I have had it. I'm hoping you can help me narrow down what the issues may be.

1. Sample and Hold modulation does not function. When set to S&H, the destination is modulated by a very slow rising or lowering ramp that takes a few seconds to hit its peak. This ramp is completely independent of the LFO's rate. Once at the peak, it levels off and stays at that level.

2. LFO Modulation bleeds into VCO pitch of all three oscillators even when no modulation destination is selected. This only seems to occur when either Saw Tooth waves and the Square wave are selected, and when the modulation amount is at 7.5 and above. This does not occur at all when set to Triangle wave though.

3. The Filter Contour/Envelope does not function properly on Voice #1. It is very evident when syncing VCO 2 to VCO 1 and setting the Filter Contour in the Modulation section to VCO 2's pitch. Or when you set the Emphasis/Resonance to max and the Filter Contour to max. This issue is the most noticeable, and most severe because one voice will always sound different if the Filter Contour is involved. I have discovered the ability to defeat this voice by selecting C-4 and choosing "DEFEAT 1" in the System Controller. That's a great workaround for now. I would imagine that this issue is just a matter of calibrating the voice card's Contour/Modulation section. Hopefully.

4. LFO rate is not consistent throughout the frequency range. Tends to jitter at certain higher frequencies settings on the pot.

I have yet to test its MIDI functionality, so I'm keeping my fingers crossed that there are no issues with that because MIDI was a huge factor in me going for the Plus rather than the none-Plus model.

Other than that, the synth is in great physical and functional shape. I know that this synth is a behemoth, and very complicated to diagnose and repair in person, let alone on the net. But are any of the issues described above issues that could be resolved with calibration, or do they sound like there might be defective components. If you've experienced any of the above, please let me know what you/a tech did to resolve the issue.

Thanks in advance!
Arturo00
 
Posts: 2
Joined: Thu Aug 16, 2018 9:52 am
Location: Ottawa

Re: Memorymoog Plus issues

Postby MC » Fri Aug 17, 2018 2:54 pm

Gear list: '04 Saturn Ion, John Deere X300 tractor, ganged set of seven reel mowers for 3 acres of lawn, herd of sheep for backup lawn mowers, two tiger cats for mouse population control Oh you meant MUSIC gear Oops I hit the 255 character limi
User avatar
MC
 
Posts: 2828
Joined: Tue Aug 12, 2003 2:20 pm
Location: Secluded Tranquil Country

Re: Memorymoog Plus issues

Postby Arturo00 » Sat Aug 18, 2018 9:09 am

Thanks for the tech links. Does anyone know of good techs in the Ottawa/Montreal/Toronto area that has experience servicing Memorymoogs?
Arturo00
 
Posts: 2
Joined: Thu Aug 16, 2018 9:52 am
Location: Ottawa

Re: Memorymoog Plus issues

Postby ummagumma » Sat Aug 25, 2018 12:42 pm

you could try "synthswhen" in Toronto?

http://www.synthswhen.com/
User avatar
ummagumma
 
Posts: 250
Joined: Sun Aug 21, 2016 8:37 pm


Return to Moog Music General Topics Forum

Who is online

Users browsing this forum: CommonCrawl [Bot] and 3 guests