Moog Music Forum

Share Ideas and Pass the word

MG-1 tuning issues

In a Moog Mood? Here's a forum for discussion of general Moog topics.

MG-1 tuning issues

Postby Jon B-1000 » Fri Jun 30, 2017 3:48 pm

I just don't seem to be able to get the tuning scale right on the second oscillator. The first oscillator tuned up fine.

Im following the service manual instructions, starting with the low A, but I can't get the 2 octave spread, the trim pot just won't go quite far enough.....

Anyone got any suggestions before I go mad!

Jon
Jon B-1000
 
Posts: 2
Joined: Fri Jun 30, 2017 3:41 pm

Re: MG-1 tuning issues

Postby basicbasic » Thu Jul 20, 2017 11:32 pm

Did you do the keyboard current source calibration first?

Also check the power rails with a DMM. The schematic has a bunch of DC voltages marked at certain points - you should be able to see +-5% of the marked value (ie. not exact) but they should read steady on the DMM
basicbasic
 
Posts: 2
Joined: Sat May 02, 2015 12:12 am

Re: MG-1 tuning issues

Postby zaiusz » Fri Jul 21, 2017 2:18 pm

Also, measure the tempco resistor underneath the 3046 for osc2. It is supposed to be 100ohms, but it is possible that it has drifted way out of spec.
zaiusz
 
Posts: 42
Joined: Mon Mar 05, 2012 10:58 pm
Location: Torontoish

Re: MG-1 tuning issues

Postby sachinkhanna48 » Fri Jun 29, 2018 4:51 pm

I have the same issue
sachinkhanna48
 
Posts: 1
Joined: Fri Jun 29, 2018 4:49 pm


Return to Moog Music General Topics Forum

Who is online

Users browsing this forum: CommonCrawl [Bot] and 3 guests