VSE Forum down?

In a Moog Mood? Here's a forum for discussion of general Moog topics.
Post Reply
User avatar
Kenneth
Posts: 731
Joined: Thu Dec 04, 2008 10:41 pm
Location: Minneapolis, MN
Contact:

VSE Forum down?

Post by Kenneth » Tue Feb 14, 2017 11:57 am

I recently attempted to visit the forums over there to look up some piece of gear (can't even remember what now), and upon loading up the forum page, I was shown a message saying I had been permanently banned from the forum. I haven't posted anything there in quite a long time, mostly preferring to lurk and read the opinions of others, so there isn't a logical explanation that I can think of for my having been banned from the forum, other than that it might be experiencing technical difficulties. Anyone else having this issue? (Hi, by the way. It's been a long time).
I don't own anything that would make you jealous.

Sweep
Posts: 440
Joined: Sun Apr 04, 2004 8:37 pm

Re: VSE Forum down?

Post by Sweep » Tue Feb 14, 2017 12:26 pm

Yes, the same thing's happened to me, and like you I haven't posted there for ages. They're supposed to be looking into it, but now I know it's a general problem I'm less concerned.

I've noticed they've had a lot of multiple spam postings on a few recent occasions, so maybe it's something to do with that - perhaps someone hijacking semi-dormant accounts?
Websites: http://musicbysweep.com and http://theSynthiMusicSite.infinite9ths.com

Sweep
Posts: 440
Joined: Sun Apr 04, 2004 8:37 pm

Re: VSE Forum down?

Post by Sweep » Fri Feb 17, 2017 12:00 am

I've just had a message from VSE. They suffered massive spam attacks that caused a temporary shutdown of some IP addresses. Mine's working now, so things look ok.
Websites: http://musicbysweep.com and http://theSynthiMusicSite.infinite9ths.com

Post Reply