Search found 68 matches

by ObtuseMoose
Sun Oct 30, 2016 10:16 am
Forum: Subsequent 37 & Subsequent 25
Topic: Midi sync issues
Replies: 3
Views: 849

Re: Midi sync issues

Check out the Sequencer PHASE RESET setting (GLOBAL -> SEQ OPTIONS -> PHASE RESET). From the manual: PHASE RESET When set to ON , the sequencer timing (the downbeat) is reset the moment a new note is played. If PHASE RESET is OFF (default), then the timing of the sequencer is set by the arpeggiator ...
by ObtuseMoose
Mon Oct 24, 2016 3:25 pm
Forum: Subsequent 37 & Subsequent 25
Topic: Keys do not trigger sound
Replies: 2
Views: 503

Re: Keys do not trigger sound

However if I hit the key 4 to 5 times it may trigger a sound
If you don't have multiple Sub37s connected together in a "poly chain", make sure the POLY NUMBER setting (MIDI Menu item 3.1, page 36 in the manual) is set to OFF.

Hope this helps.
--
Moose
by ObtuseMoose
Sun Oct 23, 2016 9:28 pm
Forum: Subsequent 37 & Subsequent 25
Topic: MPC 5000 Resets Sub 37 to Max Volume on Stop/Play
Replies: 12
Views: 1457

Re: MPC 5000 Resets Sub 37 to Max Volume on Stop/Play

I have no idea if this would work, but since it sounds like you've tried all the logical things, I'll give it a shot. The VOLUME description on page 34 of the manual says: The PRESET VOLUME parameter is located in the PRESET EDIT menu. Learn more about this on page 42. If it is set to OFF the volume...
by ObtuseMoose
Sun Aug 07, 2016 10:49 am
Forum: Subsequent 37 & Subsequent 25
Topic: Why I Prefer The Sub Phatty To The Sub 37
Replies: 9
Views: 1138

Re: Why I Prefer The Sub Phatty To The Sub 37

... I found that some of the mod destinations, for instance the filter poles, produce less than desirable digital artifacts. ... I realize it will be difficult without having the instrument in front of you, but can you expand on this comment? What sort of digital artifacts were you hearing when swi...
by ObtuseMoose
Sat Aug 06, 2016 3:39 pm
Forum: Little Phatty & Slim Phatty Forum
Topic: Friday evening jam
Replies: 1
Views: 766

Re: Friday evening jam

Very nice track!

Care to expand on equipment and techniques used?

--
Moose
by ObtuseMoose
Thu Jul 28, 2016 8:56 am
Forum: Subsequent 37 & Subsequent 25
Topic: Trying to solve issue with my sub 37
Replies: 1
Views: 497

Re: Trying to solve issue with my sub 37

The Sub37 audio output is unbalanced monophonic. You need to tell Ableton to use a single input (not a pair of inputs) and use the pan control to put the sound where you want it (left, right, or center).

--
Moose
by ObtuseMoose
Mon Jun 20, 2016 6:01 pm
Forum: Subsequent 37 & Subsequent 25
Topic: Knob removal - any suggestions?
Replies: 9
Views: 1075

Re: Knob removal - any suggestions?

moog support told me they use a piece of ribbon wrapped around the shaft then pull up gently... Tried that technique and it usually fails because you're pulling the knob up from one side only and can easily damage the pot. I think the idea is to bring the two ends of the ribbon out on opposite side...
by ObtuseMoose
Sun Jun 12, 2016 10:17 am
Forum: Little Phatty & Slim Phatty Forum
Topic: Modulating pitch from CC
Replies: 1
Views: 709

Re: Modulating pitch from CC

CC 108 controls the downward pitch bend range (how much the pitch will change when you move the pitch wheel down), not the actual pitch. If you want to modulate the pitch of both oscillators at the same time, you would send pitch bend messages instead of MIDI CC messages. It's the very first one at ...
by ObtuseMoose
Tue Jun 07, 2016 8:07 am
Forum: Subsequent 37 & Subsequent 25
Topic: Sub 37 Chromatic Scales for all 3 octaves
Replies: 18
Views: 2189

Re: Sub 37 Chromatic Scales for all 3 octaves

max2011 wrote:Also having this exact problem and can't find a fix... anyone?
Try Andy Hughes at Moog Tech Support. His contact info is in the message right above yours. :)

--
Moose
by ObtuseMoose
Sun Jun 05, 2016 7:05 pm
Forum: Subsequent 37 & Subsequent 25
Topic: Sub 37 Total freezedown
Replies: 7
Views: 835

Re: Sub 37 Total freezedown

From the update instructions that come with the 1.2.0 firmware package: COMMON PROBLEMS ... THE DISPLAY IS BLANK AND/OR ALL OF THE LEDS ARE LIT. The firmware on your Sub 37 has not been updated correctly. Repeat the update procedure. Note that nothing will appear on the display until the panel firmw...
by ObtuseMoose
Fri Jun 03, 2016 3:36 pm
Forum: Subsequent 37 & Subsequent 25
Topic: SUB 37 firmware 1.2: modulation assignments broken?
Replies: 9
Views: 1268

Re: SUB 37 firmware 1.2: modulation assignments broken?

OK, here's what happens on my Sub37. I'm starting with an INIT patch and working with MOD2 with a square wave selected for SOURCE, and LFO2 RATE set at about the mid point. 1. Regardless of which LED is lit on the MOD2 DEST selector, when I press the button in the middle, the next LED always lights ...
by ObtuseMoose
Fri Jun 03, 2016 11:35 am
Forum: Subsequent 37 & Subsequent 25
Topic: SUB 37 firmware 1.2: modulation assignments broken?
Replies: 9
Views: 1268

Re: SUB 37 firmware 1.2: modulation assignments broken?

How exactly (step-by-step) are you trying to set the destination?
by ObtuseMoose
Sun May 29, 2016 10:48 am
Forum: Subsequent 37 & Subsequent 25
Topic: SUB 37 firmware 1.2: modulation assignments broken?
Replies: 9
Views: 1268

Re: SUB 37 firmware 1.2: modulation assignments broken?

Seems to be working as expected for me. If you haven't already, you might try reloading the 1.2 firmware.

--
Moose
by ObtuseMoose
Wed May 25, 2016 8:05 pm
Forum: Subsequent 37 & Subsequent 25
Topic: Sub 37 - Switching preset problem
Replies: 7
Views: 878

Re: Sub 37 - Switching preset problem

I'm not sure why you're setting MSB to 32. The manual isn't very clear, but bank MSB (MIDI CC# 0) should always be 0. Bank LSB (MIDI CC# 32) should be 0 for banks 1 - 8 and 1 for banks 9 - 16. If you set MSB to anything other than 0, you'll always get banks 9 - 16. So in Reaper: Bank MSB: 0 Bank LSB...
by ObtuseMoose
Mon Apr 25, 2016 10:24 am
Forum: Subsequent 37 & Subsequent 25
Topic: Sub 37 precise tempo on screen
Replies: 20
Views: 4275

Re: Sub 37 precise tempo on screen

So I'm kind of curious. Although I agree that having a BPM display would be nice, why do so many people feel it's an absolute necessity? The only reason I can think of for wanting to dial in a precise, specific tempo is if you're using the Sub37 as a master MIDI clock and have specific BPM requireme...