Search found 117 matches

by Dapifer
Mon Dec 12, 2016 4:06 am
Forum: Subsequent 37 & Subsequent 25
Topic: Sub 7 Editor not picking up patches
Replies: 4
Views: 840

Re: Sub 7 Editor not picking up patches

Thanks for the reply but no, here it says 'Hardware Disconnected', yet I can save patches to the editor and recall patches I have saved within the editor, as well as automate within Ableton via the ditor. It just doesn't seem to pick up what's already on the hardware.
by Dapifer
Sun Dec 11, 2016 8:08 am
Forum: Subsequent 37 & Subsequent 25
Topic: Sub 7 Editor not picking up patches
Replies: 4
Views: 840

Sub 7 Editor not picking up patches

I had my Mac repaired recently and had to re-install the editor. Now although it does sync up and recognise midi (I can work on a patch and save it in the editor), it does not show the list of pathces I had saved on the hardware like it did before. I also try to re-name a patch and nothing happens. ...
by Dapifer
Sat Dec 10, 2016 8:53 am
Forum: Subsequent 37 & Subsequent 25
Topic: Sub 37 Ableton Sync issues
Replies: 0
Views: 664

Sub 37 Ableton Sync issues

Has anyone had luck getting a tight sync with the Sub 37 and Ableton? I never used Live to sequence before, I always used the Sub 37 or Octatrack sequencer. Since getting Push 2 a few weeks ago I've wanted to take advantage of the sequencer on Push but can't seem to get a tight sync. My configuratio...
by Dapifer
Mon Nov 21, 2016 1:39 pm
Forum: Subsequent 37 & Subsequent 25
Topic: Splitting the Sub 37 keys from the sequencer
Replies: 1
Views: 786

Splitting the Sub 37 keys from the sequencer

In an old video on youtube Amos said that it would become possible to have the Sub 37 send out an external sequence while being able to play the keys separately. Did this ever get implemented?
by Dapifer
Mon Aug 29, 2016 4:05 pm
Forum: Moogerfooger Forum
Topic: 104M Midi Note mode
Replies: 0
Views: 706

104M Midi Note mode

Has anyone made use of this? I want to check I'm understanding it right. I love the glitchy sound of changing the delay time while in Midi sync mode, does Midi note mode mean I can play these delay times using a midi keyboard? If so, I can't seem to get it to work. Use the Sub 37, turn the panel mid...
by Dapifer
Thu Aug 11, 2016 3:19 am
Forum: Subsequent 37 & Subsequent 25
Topic: Where did I go wrong backing up patch via the Sub37 editor?
Replies: 2
Views: 498

Re: Where did I go wrong backing up patch via the Sub37 edit

I had an issue where I was tweaking a patch then clicking save on the editor and it would automatically revert back to how the patch was before, the moment I hit save. I resolved it by initializing the global settings on theSub 37. This can be done by going into the GLOBAL menu and scrolling through...
by Dapifer
Fri Jul 22, 2016 4:44 am
Forum: Subsequent 37 & Subsequent 25
Topic: Sub 37 - MIDI problem
Replies: 2
Views: 508

Sub 37 - MIDI problem

I've just encountered a problem and I'm not sure if it's an issue with the Sub 37 or Ableton. Maybe someone on here who uses both can advise me what I'm doing wrong? Simply Live has stopped picking up midi from the Sub 37. I was using it as my midi keyboard and it's suddenly stopped working. I can't...
by Dapifer
Mon Jul 04, 2016 1:58 pm
Forum: Little Phatty & Slim Phatty Forum
Topic: Fab service
Replies: 5
Views: 1471

Re: Fab service

Yea it's 'Source distribution' the U.K distributors for Moog, I had the filter pot thing twice and they sorted it quickly. The good thing is that when you get it sorted now it shouldnt happen again cos they now use the metal pots, the first time it happened to me they were still using the old pots s...
by Dapifer
Tue Jun 21, 2016 4:16 pm
Forum: Subsequent 37 & Subsequent 25
Topic: Sub 37 modulation routing problem, Values changing
Replies: 1
Views: 434

Sub 37 modulation routing problem, Values changing

I've noticed something when I'm routing modulation from the panel, when I hold down the Source button on mod 1 or 2, then twist whatever knob I want to set as destination, the twist of the knob changes when holding source changes the value of the parameter when I release the source button. I know th...
by Dapifer
Tue Jun 07, 2016 4:43 pm
Forum: Moogerfooger Forum
Topic: Using Moogerfoogers with DAW?
Replies: 4
Views: 1469

Re: Using Moogerfoogers with DAW?

Will do amigo, cheers!
by Dapifer
Tue Jun 07, 2016 8:47 am
Forum: Moogerfooger Forum
Topic: Using Moogerfoogers with DAW?
Replies: 4
Views: 1469

Re: Using Moogerfoogers with DAW?

They look interesting, will check them out thanks.

So do you mean just have an output from the interface going into the mixer then back into the DAW? The only problem there is doubling up on the audio.

P.s was in Bogota a few months back, loved the place! :D
by Dapifer
Tue Jun 07, 2016 4:33 am
Forum: Moogerfooger Forum
Topic: Using Moogerfoogers with DAW?
Replies: 4
Views: 1469

Using Moogerfoogers with DAW?

Hi, anyone here make use of their Moogerfoogers with a DAW? I'm starting to get back into DAW use thanks to Elektrons Overbridge software and Ableton. My current set up is my Sub 37 and some other bits of hardware being fed into an Allen and Heath dj mixer with send returns going to my 104m and some...
by Dapifer
Tue Apr 19, 2016 3:12 pm
Forum: Subsequent 37 & Subsequent 25
Topic: Sub 37 Update bug/No midi
Replies: 5
Views: 857

Re: Sub 37 Update bug/No midi

Yes it was connected when doing the update, I never considered that could be an issue.

Of course it is also possible that it could have just been coincidence, or perhaps I knocked something loose when putting the USB in, it's been fine since I re-sent the midi command again.
by Dapifer
Mon Apr 18, 2016 6:25 pm
Forum: Subsequent 37 & Subsequent 25
Topic: Sub 37 Update bug/No midi
Replies: 5
Views: 857

Re: Sub 37 Update bug/No midi

The104m seems to stop responding to the midi clock and all the settings are correct, nothing has changed now since I checked the settings earlier. Strangely the lfo is responding to a midi signal the delay time sync gets knocked off and I have to send a midi message again. It would seem that its the...
by Dapifer
Mon Apr 18, 2016 2:58 pm
Forum: Subsequent 37 & Subsequent 25
Topic: Sub 37 Update bug/No midi
Replies: 5
Views: 857

Re: Sub 37 Update bug/No midi

I've just realised that Echo Din In: was off, dunno how I overlooked that :oops: . Sorted now, cheers. 8)