Search found 55 matches

by yesman
Sun Dec 02, 2012 4:49 pm
Forum: Controllers Forum
Topic: Why does my A/DA Flanger mess up the 4way Mult on my CP-251?
Replies: 5
Views: 2080

Re: Why does my A/DA Flanger mess up the 4way Mult on my CP-

Yeah, sorry, just got to thinking about what was going on. What you need is this. To make this work you could make a cable with a TS jack on one end and a TRS jack on the other and connect sleeve to sleeve and TS Tip to TRS Ring, leave the TRS Tip unconnected. Plug the TS end into the CP and the TRS...
by yesman
Sun Dec 02, 2012 10:41 am
Forum: Controllers Forum
Topic: Why does my A/DA Flanger mess up the 4way Mult on my CP-251?
Replies: 5
Views: 2080

Re: Why does my A/DA Flanger mess up the 4way Mult on my CP-

I had a look online at the A/DA specs, it's been awhile since I saw one. According to what I read the CV input is a TRS jack input. Tip- Internal ref V Ring- CV in Sleeve- Ground If you are using standard TS jacks from the mult, you would end up with the summed smooth random CV and the signal at the...
by yesman
Mon May 28, 2012 10:11 am
Forum: Controllers Forum
Topic: Footpedal trouble
Replies: 2
Views: 1028

Re: Footpedal trouble

When you re-calibrated the pedal did the display values go from 0 (heel) to 4095 (toe)? and when you are in a preset with the pedal controlling say LFO amount are the channel leds dimming at the heel position and getting brighter at the toe position? Are you getting any CV at the outputs? The answer...
by yesman
Mon May 21, 2012 6:48 am
Forum: Controllers Forum
Topic: MP201 Questions
Replies: 6
Views: 2207

Re: MP201 Questions

Zorch,
Run through your set-up again, try setting the remaining 3 channels off. Somewhere signal is getting thru.
I don't have any other ideas right now.
by yesman
Sun May 13, 2012 10:02 am
Forum: Controllers Forum
Topic: MP201 Questions
Replies: 6
Views: 2207

Re: MP201 Questions

Zorch,
So what you're saying is that you are using the pedal to control the LFO rate and you're settings are as you noted (in this case the heel value will be for the LFO rate) and you are still getting a CV out. With the pedal forward, in the toe position is the amount changing or just the rate?
by yesman
Sun May 06, 2012 10:36 am
Forum: Controllers Forum
Topic: MP201 Questions
Replies: 6
Views: 2207

Re: MP201 Questions

Zorch, 1. To set the LFO so that at a pedal position of zero there is no LFO signal sent, set your channel parameters as follows - LFO AMOUNT - 0 (SETS THE INITIAL AMOUNT) HEEL VALUE - 0 (SETS THE VALUE FOR THE HEEL POSITION OF THE PEDAL) INITIAL VALUE - 0 (SETS THE INITIAL AMOUNT WHEN THE CHANNEL I...
by yesman
Sat Mar 24, 2012 9:49 am
Forum: Minimoog Forum
Topic: can I route the lfo to volume decay?
Replies: 5
Views: 488

Re: can I route the lfo to volume decay?

Again - no. First, if you look at the pot mapping source/destination options you will see that the LFO output is not one of the choices. Second, what you are mapping is the physical pot, not the function of that pot. So, directly/indirectly you cannot route the LFO output to a pot then use that as a...
by yesman
Sun Mar 18, 2012 3:31 pm
Forum: Minimoog Forum
Topic: can I route the lfo to volume decay?
Replies: 5
Views: 488

Re: can I route the lfo to volume decay?

OK, this is my take on this, Short answer - no - at least not the internal LFO. Also, pot mapping by itself will not get you there. Pot mapping for the most part is just that, you are mapping a pot to another function - say you map the Mod Wheel Buss Amount pot to the VCF cutoff, the VCF cutoff is n...
by yesman
Sat Mar 10, 2012 10:56 am
Forum: Controllers Forum
Topic: MP201 V3
Replies: 89
Views: 36323

Re: MP201 V3

Just to add my bit to the potential V3. I've come across an issue with the cv/midi send function. With all of the send parameters set to CV Only the MP still seems to send midi data ( CC 4 & 36, which are foot cntrl and foot cntrl LSB). (Running V2.1)This appears to be happening only on Ch 4 (Ch...
by yesman
Sat Dec 17, 2011 11:48 am
Forum: Minimoog Forum
Topic: Amp Release Modulation
Replies: 7
Views: 612

Re: Amp Release Modulation

Just to be sure I understand, A - What pot mapping is doing (in terms of mapping a physical pot, such as the mod wheel) is enabling you to send a control voltage to the selected destination that is based upon the mapped pot's position. It does not send the mod buss cv to the mapped destination. B - ...
by yesman
Tue Dec 06, 2011 6:58 pm
Forum: Controllers Forum
Topic: mp201 weird behaviour
Replies: 9
Views: 1384

Re: mp201 weird behaviour

Sorry, re-run the pedal calibration.
by yesman
Tue Dec 06, 2011 9:45 am
Forum: Controllers Forum
Topic: mp201 weird behaviour
Replies: 9
Views: 1384

Re: mp201 weird behaviour

Well, if the pot seems good, no need to open it. Have you tried recal'ing and moving the pedal through it's sweep slowly? Also, press down firmly when you are at the end of travel.
by yesman
Mon Dec 05, 2011 7:14 pm
Forum: Controllers Forum
Topic: mp201 weird behaviour
Replies: 9
Views: 1384

Re: mp201 weird behaviour

Next guess is a dirty / bad potentiometer. If it's under warranty, see if you have a local authorized shop. I've not had my MP open, so I don't know if it's a sealed pot or not. If it's open some contact cleaner may do the trick. All the same if your not familiar with elec. innards I'd leave it to s...
by yesman
Mon Dec 05, 2011 7:42 am
Forum: Controllers Forum
Topic: mp201 weird behaviour
Replies: 9
Views: 1384

Re: mp201 weird behaviour

Rabalder,
For starters did you do a factory restore (save your programs first) and then run the pedal calibration routine?
by yesman
Sat Dec 03, 2011 12:46 pm
Forum: Minimoog Forum
Topic: Lunar Seas by Camel
Replies: 1
Views: 949

Re: Lunar Seas by Camel

Yeah, it's a mini On first pass (position=as on a clock) Glide = ON Glide Rate = 3 (value) Mod Wheel Bus Source-OSC 3 Destination-Filter Shaping- Amount-6 (value) Wheel- 1/2 Osc 1 - Octave = 2' - Wave = 4 sawtooth(value) Osc 2 - Osc 3 - Octave = 32' - Wave = 0 triangle(value) For OSC 3 tun off kybd ...