Search found 16 matches

by noisebit
Tue Apr 07, 2020 12:41 pm
Forum: Moog One
Topic: Firmware 1.3 released
Replies: 11
Views: 577

Re: Firmware 1.3 released

Yes, just installed.

I can find out some positive differences in the effect section :D
by noisebit
Mon Mar 09, 2020 4:15 am
Forum: Moog Music General Topics Forum
Topic: Share your synthesizer music!
Replies: 1000
Views: 143883

Re: Share your synthesizer music!

EDrum and a Moog One 16v
A Song, we made in 1987 at a Session in February 2020 :D
https://betronic.bandcamp.com/releases
by noisebit
Thu Mar 05, 2020 9:37 am
Forum: Moog One
Topic: The One Vocoder?
Replies: 13
Views: 2263

Re: The One Vocoder?

You're absolutely right.

I prefer my ONE for all other things he can do really perfectly and was made for this.
For nice vocoding I prefer my Behringer VC 340. 8) :wink:
by noisebit
Thu Dec 26, 2019 3:49 pm
Forum: Moog One
Topic: MOOG not recognizing new firmware file
Replies: 14
Views: 686

Re: MOOG not recognizing new firmware file

My update to 1.2.0 is done perfectly. Did you tried the update as Moog describe? I used the empty USB Stick from Moog, delivered with the Synth. Unzipped the files on my computer and copied the firmware file and the presets into the root directory of the stick. Put the stick into the slot and After ...
by noisebit
Fri Nov 22, 2019 3:47 pm
Forum: Moog One
Topic: ARP & hold
Replies: 2
Views: 307

Re: ARP & hold

Hi, I validate hold only: I press init, hold, play three notes C F G one after the other: I hear C F and G - only as a single note. I disable hold and activate the arp: I play the 3 notes and hold them: I hear all 3 notes with arp. I press hold and activate the arp: When I play and hold one note aft...
by noisebit
Mon Oct 07, 2019 11:03 am
Forum: Moog One
Topic: Noise issue, is this normal?
Replies: 25
Views: 3263

Re: Noise issue, is this normal?

Now I have the same result, when I use the internal effects. So, it is caused by the Moog :cry:
by noisebit
Mon Oct 07, 2019 9:00 am
Forum: Moog One
Topic: Noise issue, is this normal?
Replies: 25
Views: 3263

Re: Noise issue, is this normal?

Do you use network adapters over your circuit? I know this sound.
I think, it is not caused by the moog.
by noisebit
Sat Sep 28, 2019 3:29 pm
Forum: Moog One
Topic: EXP Pedal Mod source doesn't work properly
Replies: 6
Views: 1139

Re: EXP Pedal Mod source doesn't work properly

Hi Paddy,

mine works properly. I have an original Moog (with a switch for polarity) and my firmware is actually 1.1.0.
Works on Filter, LFO┬┤s, Volume ...

Do you have also a Moog Pedal?

Best regards.
by noisebit
Fri Aug 30, 2019 2:59 am
Forum: Moog One
Topic: Single voice Moog One model
Replies: 7
Views: 3972

Re: Single voice Moog One model

The voice board is not the most expensive part of a synth. The panel of the Moog One is quite expensive to produce with all the knobs. So a monophonic synth with the same UI would cost way to much. Till, I guess. A simple theory... if all the parts in both models are unique and there would be voice...
by noisebit
Sun Jul 14, 2019 7:16 am
Forum: Moog One
Topic: Apple keyboards...can we have a fix?
Replies: 12
Views: 3859

Re: Apple keyboards...can we have a fix?

I've noticed a lot of us are Apple users and cannot use our standard Apple QWERTY keyboards to enter notes yet. It takes way too long using the One keybed to enter notes. I'd really like to ad notes to my patches, and I'm having problems remembering what I've done if I have several variations of a ...
by noisebit
Wed Jun 12, 2019 4:42 am
Forum: Moog One
Topic: Singularity Vol 1 - For The Moog One
Replies: 18
Views: 6928

Re: Singularity Vol 1 - For The Moog One

Yesterday I got the collection After paying by PayPal a few seconds later I followed the link to download the zip-file. The installation was very easy. Wooooow! All the patches are sounding fantastic! These sounds are not comparable with the factory sounds - this work is an absolute high quality and...
by noisebit
Mon May 27, 2019 3:51 am
Forum: Moog One
Topic: 1.06 bugs
Replies: 10
Views: 4399

Re: 1.06 bugs

The last weekend has gone and I spend so much time in creating new sounds from scratch. Now my MOv16 works fine without any problems ! I concentrated to create patches based on some data sheets with factory programs by the MemoryMoog All the patches I had created are without any effects - sounds rea...
by noisebit
Fri May 24, 2019 9:43 am
Forum: Moog One
Topic: 1.06 bugs
Replies: 10
Views: 4399

1.06 bugs

Hi there, I would like to open a new topic. @admin: Is it possible to shift the other new topics and threads about 1.06 firmware in here? It will be easier to read and avoid duplicate entries of issues. Yesterday I updated my MO16 from 1.05 to 1.06. Uptime of 10 hours, used with playing nearly 4 hou...
by noisebit
Wed May 22, 2019 4:54 am
Forum: Moog One
Topic: 1.05 bugs
Replies: 6
Views: 2688

Re: 1.05 bugs

Its a good day today, I will try out the brand new 1.06 update !
Interesting features und bug fixes are included. :D
by noisebit
Sun May 19, 2019 12:56 pm
Forum: Moog One
Topic: 1.05 bugs
Replies: 6
Views: 2688

Re: 1.05 bugs

Hi folks, mine has the same issue. Upgrading to 1.0.5 had no changing effect, today, after 4 hours my MO16 ran again into a detuned state. Had to power down and up. But not all sounds were affected by the detuned state, I think, it depends on the waveform is used by the sound. Hope for a solution by...