Search found 7 matches

by ukm
Tue Jan 09, 2007 7:09 pm
Forum: Minimoog Forum
Topic: little tool: 2-Voyager-edit
Replies: 6
Views: 4934

Many thanks.

ukm
by ukm
Mon Aug 28, 2006 6:16 pm
Forum: Minimoog Forum
Topic: Voyager aftertouch fix
Replies: 72
Views: 53197

Thanks Rudi;

didn't see it announced at the website; I'll surely take this into account after I've decided for new converters - this has higher priority at the moment.

Regards
ukm
by ukm
Mon Aug 28, 2006 2:16 pm
Forum: Minimoog Forum
Topic: Voyager aftertouch fix
Replies: 72
Views: 53197

Hello;
sounds interesting. I have OS 3.2 installed on my Voyager but without the hardware upgrade.
Would be nice if it could be ordered in Germany to avoid all that hassle with taxes a. s. o..


ukm
by ukm
Fri Jul 14, 2006 3:01 pm
Forum: Minimoog Forum
Topic: Update to OS 3.x.x on non hardware upgraded SE
Replies: 6
Views: 4593

Hi,
I updated my AE from version 2.5 a while ago with no problems. May be a good idea to search the forum - there are some special details that are to be considered.
Again, thanks to Rudi and the team.

ukm
by ukm
Mon Jul 18, 2005 7:33 am
Forum: Minimoog Forum
Topic: Voyager Not Responding to PC Editor?
Replies: 7
Views: 4737

Hi; I had a similar problem a while ago.
Have you switched "sysex enabled" under "receive presets" in the master section?

ukm
by ukm
Thu Feb 03, 2005 10:15 am
Forum: Minimoog Forum
Topic: MiniMoog editor crash
Replies: 6
Views: 8460

Hi Amos; thanks for quick reply.
You are right; the "sysex disabled/enabled" switch is under "receive presets" here - works fine now. How could I miss it - I thought I already did all to exclude user errors by myself. I will make some more tests this evening. Many thanks again

ukm
by ukm
Wed Feb 02, 2005 1:35 pm
Forum: Minimoog Forum
Topic: MiniMoog editor crash
Replies: 6
Views: 8460

Hello; I bought the Voyager editor (PC) last year but still have problems. The communication from the computer to the Voyager doesn't work. Though the computer doesn't crash with the last version (I think 1.1.8 ) I'm not able to use the software in a way it is intended to. I updated the OS to v2.5 w...