Search found 11 matches

by Wurlitzer
Mon Mar 18, 2019 10:09 am
Forum: Moog Music General Topics Forum
Topic: Does anyone still have their box for the Voyager?
Replies: 4
Views: 2880

Re: Does anyone still have their box for the Voyager?

I seem to have missed your replies - didn't get any notifications even though I'm subscribed to this topic. Weird. From your suggestions I could either: - Get a flight case. - Contact Moog and get box from them directly. Don't know yet what I'll do. What’s wrong with your Voyager? Just curious. Good...
by Wurlitzer
Thu Feb 21, 2019 12:23 pm
Forum: Moog Music General Topics Forum
Topic: Does anyone still have their box for the Voyager?
Replies: 4
Views: 2880

Does anyone still have their box for the Voyager?

Hi,

I need to send my Moog Voyager (OS) for repair, and I can't for the life of me find a box for it.

Here's the question: is anyone willing to sell or give away theirs to me? I live in Denmark...

Thanks in advance.
by Wurlitzer
Mon Feb 08, 2016 11:40 am
Forum: Minimoog Forum
Topic: Faulty TI chips in Voyager Old School?
Replies: 18
Views: 10010

Re: Faulty TI chips in Voyager Old School?

Thanks for this optimistic post. I contacted the Swedish Moog tech – I'll keep you posted.
I would be so happy if they could swap/repair the board free of charge, that I wouldn't even care about a refund from the first repair! :)
by Wurlitzer
Sat Feb 06, 2016 11:54 pm
Forum: Minimoog Forum
Topic: Faulty TI chips in Voyager Old School?
Replies: 18
Views: 10010

Re: Faulty TI chips in Voyager Old School?

Thanks guys – useful info. I had already sent it for repair in 2013, when the filter envelope generator broke. I'm in Denmark (reason why I said Sweden was closest official tech), so I just went to the local synth repair shop. He told me he had a hard time tracking the problem down, and it cost me ~...
by Wurlitzer
Fri Feb 05, 2016 12:18 pm
Forum: Minimoog Forum
Topic: Faulty TI chips in Voyager Old School?
Replies: 18
Views: 10010

Faulty TI chips in Voyager Old School?

A year ago, Moog recognised a problem with their Voyagers, from specific batches. They didn't mention the Voyager Old School, but mine is exhibiting the exact problems mentioned (and has been doing so for more than a year). The analog boards on all Voyagers are the same, whether it's an Old School o...
by Wurlitzer
Wed Sep 24, 2014 11:53 am
Forum: Minimoog Forum
Topic: Voyager Old School problem
Replies: 5
Views: 1776

Re: Voyager Old School problem

Did anyone get this issue resolved? I have the same problem.
by Wurlitzer
Fri Mar 08, 2013 10:30 am
Forum: Minimoog Forum
Topic: The envelope generator for the filter doesn't work? (Voy OS)
Replies: 8
Views: 1079

Re: The envelope generator for the filter doesn't work? (Voy

Hmm, the volume EG is now gone too.
by Wurlitzer
Wed Nov 14, 2012 6:49 pm
Forum: Minimoog Forum
Topic: The envelope generator for the filter doesn't work? (Voy OS)
Replies: 8
Views: 1079

Re: The envelope generator for the filter doesn't work? (Voy

Well it seems I'm gonna have to send my Voyager to the doctor!
I live in Denmark, so I guess I'll have to find the nearest authorized Moog dealer.
by Wurlitzer
Tue Nov 13, 2012 5:09 pm
Forum: Minimoog Forum
Topic: The envelope generator for the filter doesn't work? (Voy OS)
Replies: 8
Views: 1079

Re: The envelope generator for the filter doesn't work? (Voy

Hey stiiiiiiive :) Thanks for the reply. I'm aware that the knobs are exponential - the attack seem to be exactly the same though, whether the knob is turned to the far left, or to the far right. Should the release switch have any influence on the filter ADSR? Well apart from the filter release of c...
by Wurlitzer
Tue Nov 13, 2012 11:57 am
Forum: Minimoog Forum
Topic: The envelope generator for the filter doesn't work? (Voy OS)
Replies: 8
Views: 1079

The envelope generator for the filter doesn't work? (Voy OS)

I just noticed the filter EG doesn't work as it should, on my Voyager OS. Turning the filter amount knob adds a filter envelope, but the attack, decay and release don't change the sound when the knobs are turned. Sustain seems to work though. So, the filter envelope seems to be stuck to a specific s...