Search found 12 matches

by Mikenett
Sat Nov 04, 2017 11:44 am
Forum: Moog Music General Topics Forum
Topic: Recording Moogs
Replies: 11
Views: 3019

Re: Recording Moogs

MIDI does not transmit audio, besides from the MIDI cables you should use an audio cable from the High output on your D to your focusrite Okay i did that but I still cant hear the audio through the focusrite any other suggestions? You need a audio track as well as the external midi track in logic T...
by Mikenett
Sat Nov 04, 2017 6:23 am
Forum: Subsequent 37 & Subsequent 25
Topic: Problem Controlling Logic Pro X Parameters with Sub37
Replies: 2
Views: 1028

Re: Problem Controlling Logic Pro X Parameters with Sub37

Hi , I’m new to all this . How do you get the sub 37 set up to be a midi controller in logic ?
by Mikenett
Sat Nov 04, 2017 6:07 am
Forum: Subsequent 37 & Subsequent 25
Topic: Can't save user settings to editor
Replies: 6
Views: 2057

Re: Can't save user settings to editor

galvera wrote:was this solved? I'm having the same "hardware disconnected" msg from my Subsequent 37 CV when trying to connect to Librarian.


You should of got an email with a firmware update yesterday ?
by Mikenett
Fri Oct 20, 2017 7:52 am
Forum: Subsequent 37 & Subsequent 25
Topic: Moogfest presets
Replies: 4
Views: 1081

Re: Moogfest presets

I have the sub 37 cv and the presets are different to the moogfest edition , don't know about the subsequent 37 or sub 37 ?
by Mikenett
Thu Oct 12, 2017 5:28 pm
Forum: Subsequent 37 & Subsequent 25
Topic: editor or subsequent 37 cv problem ?
Replies: 5
Views: 1014

Re: editor or subsequent 37 cv problem ?

Yes I got a response from Adam at Moog , they are working on it for the next firmware update
by Mikenett
Sat Oct 07, 2017 4:07 pm
Forum: Subsequent 37 & Subsequent 25
Topic: editor or subsequent 37 cv problem ?
Replies: 5
Views: 1014

editor or subsequent 37 cv problem ?

having a bit of a problem with my new subsequent 37 and the editor . the hardware presets won't show up and its saying- invalid sysex 203739 ? I can load different banks but they never show up in the editor . anyone got any ideas whats causing this ?
by Mikenett
Tue Sep 05, 2017 2:12 pm
Forum: Subsequent 37 & Subsequent 25
Topic: SUB37 CV
Replies: 2
Views: 899

Re: SUB37 CV

I have no- 511 sitting in its box next to me :D
by Mikenett
Thu Aug 24, 2017 8:58 am
Forum: Subsequent 37 & Subsequent 25
Topic: Exclusive Subsequent 37 Preset Bank (Works with Sub 37)
Replies: 2
Views: 11041

Re: Exclusive Subsequent 37 Preset Bank (Works with Sub 37)

thank you , I have the new subsequent 37 cv here in the uk and have been looking for these as I couldn't afford to go to moogfest to buy mine :)
by Mikenett
Tue Jul 11, 2017 12:11 pm
Forum: Moog Apps
Topic: Moog M15 App Updated!
Replies: 5
Views: 2341

Re: Moog M15 App Updated!

Now working on iOS 11 beta :D
by Mikenett
Wed Jun 28, 2017 7:45 am
Forum: Moog Apps
Topic: Moog M15 App Updated!
Replies: 5
Views: 2341

Re: Moog M15 App Updated!

I'm using the beta version , its the first of my apps that isn't working with it . Not a big deal as long as it works when it's released officially .
by Mikenett
Tue Jun 27, 2017 4:19 pm
Forum: Moog Apps
Topic: Moog M15 App Updated!
Replies: 5
Views: 2341

Re: Moog M15 App Updated!

App doesn’t work on iOS 11 , crashes instantly . £28.99 I’ve wasted till it’s updated