Search found 30 matches

by SlowLFOtoPitch
Mon Jun 03, 2019 3:55 pm
Forum: Moog Music General Topics Forum
Topic: No Reply From Moog Support?
Replies: 21
Views: 8283

Re: No Reply From Moog Support?

While we do like bonbons, the interactions we have with our users are more than enough payment. If you ever have difficulty reaching us via email, please try reaching out via the chat on our website or our phone line. We take our customer experience very seriously and do our best to get back to ever...
by SlowLFOtoPitch
Wed Mar 07, 2018 1:21 pm
Forum: Taurus, Minitaur & Sirin
Topic: Minitaur editor problems again!
Replies: 8
Views: 1686

Re: Minitaur editor problems again!

I would suggest deleting any previous MIDI drivers and reinstalling 4.35.0 for your machine. I have not heard of connectivity issues with the standalone editor, but some people occasionally have issues using the VST with their DAW. I like to think of the VST exclusively as an editor/librarian, and u...
by SlowLFOtoPitch
Fri Mar 02, 2018 12:57 pm
Forum: Sub 37, Subsequent 37, Sub Phatty Forum
Topic: Things to adjust when using a Sub37 preset in a Subsequent?
Replies: 2
Views: 546

Re: Things to adjust when using a Sub37 preset in a Subseque

Generally speaking, you should just turn down the Preset Volume (on the second page of the preset Edit menu) to ~25-50. This allows the Subsequent 37's VCA some breathing room and sounds more "right".
by SlowLFOtoPitch
Fri Mar 02, 2018 12:19 pm
Forum: Moog Music General Topics Forum
Topic: Moog service contact
Replies: 1
Views: 957

Re: Moog service contact

Hi Alessandro, I'm sorry you haven't gotten ahold of us, but please contact us directly for assistance with this issue and we will be more than happy to help. Adam Pryor ‪[email protected].com‬‬ (828) 251-0090 Ext. 246 Harrison Street ‪[email protected].com‬‬ Ext. 221 Noah Jolly ‪[email protected].com‬‬ ...
by SlowLFOtoPitch
Fri Mar 02, 2018 12:00 pm
Forum: Sub 37, Subsequent 37, Sub Phatty Forum
Topic: Sub 37 Editor problems
Replies: 23
Views: 5979

Re: Sub 37 Editor problems

Hello all, I believe most of our problems here are due to the editor. I will share a collection of links for the latest beta versions of the editors that work with OSX High Sierra and drivers that should help with the Windows connection problems as well: Sub 37 Editor v1.0.0 (Windows) & 1.0.1 (O...
by SlowLFOtoPitch
Fri Jan 26, 2018 11:11 am
Forum: Minimoog Forum
Topic: more on voyager noises...
Replies: 16
Views: 9351

Re: more on voyager noises...

This is potentially a calibration issue of the Voyager's analog board. There is a trimmer to adjust the "output" of the noise on the board, and if this "output" is turned up too high it can cause strange artifacts and glitches in the Voyager's output, LFO, etc. If you are experie...
by SlowLFOtoPitch
Tue Jan 16, 2018 1:51 pm
Forum: Taurus, Minitaur & Sirin
Topic: minitaur no working with analog four CV GATE
Replies: 2
Views: 2199

Re: minitaur no working with analog four CV GATE

**Minitaur Pitch CV Calibration Procedure** - Connect the voltage source to the Minitaur's pitch CV input. - Now connect the Minitaur to your computer via USB and open the Minitaur Editor. - In the editor settings, locate the 1 volt and 4 volt calibration options. - Send 1 volt signal from your volt...
by SlowLFOtoPitch
Tue Jan 16, 2018 1:20 pm
Forum: Taurus, Minitaur & Sirin
Topic: all lights flashing on and off and not responsive
Replies: 7
Views: 3520

Re: all lights flashing on and off and not responsive

Greetings, Please contact us directly for assistance with this issue, we will be more than happy to help. Adam Pryor ‪[email protected].com‬‬ (828) 251-0090 Ext. 246 Harrison Street ‪[email protected].com‬‬ Ext. 221 Noah Jolly ‪[email protected].com‬‬ Ext. 204 Thank you, Taylor Mott Service Manager ‪tayl...
by SlowLFOtoPitch
Mon Oct 09, 2017 5:49 pm
Forum: Taurus, Minitaur & Sirin
Topic: Can't update Minitaur firmware
Replies: 14
Views: 5418

Re: Can't update Minitaur firmware

Hello all,

If you're having trouble with the Automatic Update or accessing bootloader mode, try updating the Minitaur manually. You will find the necessary files and instructions here.

If you are still having trouble with the manual installation, please contact us at [email protected]
by SlowLFOtoPitch
Fri Oct 06, 2017 2:12 pm
Forum: Sub 37, Subsequent 37, Sub Phatty Forum
Topic: Filter Cutoff problem
Replies: 4
Views: 699

Re: Filter Cutoff problem

Hey there, Our apologies for any confusion or frustration on this matter. We can certainly send you a replacement board to correct the filter cutoff issue. Please reach out to Adam with Moog Music tech support to get things rolling. His contact info is posted below. Adam Pryor - Tech Support E: adam...
by SlowLFOtoPitch
Fri Sep 29, 2017 9:00 am
Forum: Grandmother, Mother-32 & DFAM
Topic: slight rustle when I turn potentiometer CUT OFF
Replies: 13
Views: 3542

Re: slight rustle when I turn potentiometer CUT OFF

The most thorough solution is to replace the pot, but often times this isn't completely necessary. You should be able to exercise the pot and get a smooth response. Because the pots are sealed, it is likely just some carbon on the track ;)
by SlowLFOtoPitch
Mon Sep 18, 2017 1:14 pm
Forum: Sub 37, Subsequent 37, Sub Phatty Forum
Topic: SS 37 CV Osc 1 wave pot problem
Replies: 2
Views: 579

Re: SS 37 CV Osc 1 wave pot problem

Hi umami,

It sounds like you may need to run a pot calibration. This is a fairly simple process that only requires you to send sysex files to the instrument.

Instructions and pot calibration files can be found here: https://www.dropbox.com/s/ai4ko7cg0tns9 ... L.zip?dl=0
by SlowLFOtoPitch
Mon Sep 18, 2017 1:10 pm
Forum: Grandmother, Mother-32 & DFAM
Topic: Mother 32 pattern saving/recalling not working
Replies: 1
Views: 1220

Re: Mother 32 pattern saving/recalling not working

While it could be because of your incoming MIDI, it is more likely due to the swing settings stored in that pattern. Try setting your swing back to center (hold shift while turning the tempo knob to center) and resaving the pattern.
by SlowLFOtoPitch
Fri Sep 15, 2017 12:01 pm
Forum: Sub 37, Subsequent 37, Sub Phatty Forum
Topic: Can't save user settings to editor
Replies: 6
Views: 1910

Re: Can't save user settings to editor

Hello folks,

This is a known bug in the Subsequent 37 CV firmware and there is a patch coming ASAP. Please keep your eyes peeled on your email, an official announcement will be made shortly.
by SlowLFOtoPitch
Fri Sep 15, 2017 11:08 am
Forum: Controllers Forum
Topic: EP-3 Expression Pedal with EHX Pitchfork Problems
Replies: 1
Views: 2278

Re: EP-3 Expression Pedal with EHX Pitchfork Problems

Hi Bachrock,

It sounds likely that it is the TRS cable, as the EP-3 is quite sturdy. My suggestion would be to try another TRS if you have one, 9 times out of 10 the cable is the problem.