Search found 8 matches

by MOOG_NOOB
Fri Mar 31, 2017 9:23 pm
Forum: Moog Music General Topics Forum
Topic: Help! The Source is killing me!!!
Replies: 21
Views: 5468

Re: Help! The Source is killing me!!!

Not "done" yet, just had to walk away for a while...and for some reason I haven't been getting notifications when others posted. I have swapped around all but one IC on the synth board for good measure. Figured it was a long shot since it seems to be a digital issue, but it was quick and easy since ...
by MOOG_NOOB
Sat Jan 07, 2017 11:57 pm
Forum: Moog Music General Topics Forum
Topic: Help! The Source is killing me!!!
Replies: 21
Views: 5468

Re: Help! The Source is killing me!!!

I haven't solved the problem, but I haven't given up yet either. I'll have to find the thread and go through the schematics again to see where the address lines run onto the synth board. Probably more likely for an OCA to have a problem just sitting there over the years. I'll have to go through the ...
by MOOG_NOOB
Thu Oct 13, 2016 7:04 pm
Forum: Moog Music General Topics Forum
Topic: Help! The Source is killing me!!!
Replies: 21
Views: 5468

Re: Help! The Source is killing me!!!

Sorry, I haven't checked the forum in a bit. Made a little reverse progress (read as collateral damage) during my last attempt and I had to walk away from it for a while. While replacing an IC I seemed to have created another problem...now I have very little signal and a lot of noise coming through....
by MOOG_NOOB
Sun Aug 14, 2016 8:19 pm
Forum: Moog Music General Topics Forum
Topic: Help! The Source is killing me!!!
Replies: 21
Views: 5468

Re: Help! The Source is killing me!!!

Thanks for the help. Unfortunately work has me bouncing around the country the past few weeks, but hopefully I will get some time to stare at the schematics some more soon. My source has version 3.2 firmware so I'm not sure if 2.0 would run with the hardware configuration (I know there were a few I/...
by MOOG_NOOB
Thu Aug 04, 2016 6:19 pm
Forum: Moog Music General Topics Forum
Topic: Help! The Source is killing me!!!
Replies: 21
Views: 5468

Re: Help! The Source is killing me!!!

Thanks for the advice on contacting the company...I didn't think they would be able to help, but it's worth a shot. I wish it were as simple as the switches or connectors...I've pushed each button while measuring voltage and resistance on the board (which is with the ribbon connectors in the circuit...
by MOOG_NOOB
Wed Jul 27, 2016 9:54 pm
Forum: Moog Music General Topics Forum
Topic: Help! The Source is killing me!!!
Replies: 21
Views: 5468

Re: Help! The Source is killing me!!!

Thanks for the input. I'm quickly approaching the 're-chip' strategy as I've exhausted a lot of the simple avenues and I am reaching the limits of my knowledge of 80's 'high-speed' bussed address/data systems. On the up side, a lot of things seem to be working properly. Can I get a sanity check from...
by MOOG_NOOB
Mon Jul 25, 2016 1:58 pm
Forum: Moog Music General Topics Forum
Topic: Help! The Source is killing me!!!
Replies: 21
Views: 5468

Re: Help! The Source is killing me!!!

Yeah, I certainly can't complain about the price...pretty much stole it. I've checked the membrane a bunch of different ways and I am confident it is working correctly. I measured the resistance of each switch with it disconnected from the PCB (hence the custom rig) and with it connected to the PCB ...
by MOOG_NOOB
Sun Jul 24, 2016 9:29 pm
Forum: Moog Music General Topics Forum
Topic: Help! The Source is killing me!!!
Replies: 21
Views: 5468

Help! The Source is killing me!!!

I recently 'stumbled' across a MOOG Source at a yard sale. Immediately new what it was and had to have it...$25 later it was mine. After getting it home I found that it 'basically' worked, that is, the factory programs all worked and it made sounds. However, not all of the 'tweakable' functions work...