Search found 11 matches

by electromage
Tue Feb 23, 2016 6:45 pm
Forum: Moog Music General Topics Forum
Topic: Moog Moogerfooger MF-104M Analog Delay Effects Pedal
Replies: 7
Views: 3072

Re: Moog Moogerfooger MF-104M Analog Delay Effects Pedal

Over the years I have used many different echo effects, the original Roland kit, am H and H tape slider Echo, an echoplex (amazing), a Line 6 Echo Pro (2), the first one blew up, a Roland RE20 Space echo (3), they all do different things at different times, a Watkins or two. I suspect that I shall k...
by electromage
Fri Feb 19, 2016 2:53 pm
Forum: Moog Music General Topics Forum
Topic: Moog Moogerfooger MF-104M Analog Delay Effects Pedal
Replies: 7
Views: 3072

Moog Moogerfooger MF-104M Analog Delay Effects Pedal

Hi I have been searching for a while since the Moog Moogerfooger MF-104M Analog Delay Effects Pedal stopped production. Today out of the blue I find that http://www.dv247.com/guitars/moog-moogerfooger-mf-104m-analog-delay-effects-pedal--99670 had 4, now 3 for sale. Amazing I suspect it will be first...
by electromage
Sat Oct 17, 2015 6:51 am
Forum: Minimoog Forum
Topic: Voyager Stand
Replies: 1
Views: 687

Voyager Stand

I had a deal of trouble finding a stand for my electric blue. Thanks to Andertons Music I now have a solution to my problem A Roland KS-18Z Z keyboard Stand.

Solid adjustable and not too heavy :)
by electromage
Thu Apr 09, 2015 11:56 am
Forum: Minimoog Forum
Topic: Mod wheel not working
Replies: 8
Views: 1085

Re: Mod wheel not working

Via Moog I spoke to the UK Agents, Patrick at HHB. Really helpful. It is going back next week and the repair is being covered by Moog.

Thanks for all the advice

:D
by electromage
Mon Apr 06, 2015 9:28 am
Forum: Minimoog Forum
Topic: Mod wheel not working
Replies: 8
Views: 1085

Re: Mod wheel not working

thealien666 wrote:Either the pot itself might be defective, or more probably the circuits associated with it inside the Voyager are.

I would then strongly suggest contacting Moog Music's service department and ask them for advice on what to do next...
Many thanks, I have done so and am awaiting their reply.

Thanks
by electromage
Mon Apr 06, 2015 8:01 am
Forum: Minimoog Forum
Topic: Mod wheel not working
Replies: 8
Views: 1085

Re: Mod wheel not working

Just Me wrote:Take the mod wheel assembly looseand make sure ot is plugged in. Common for the connections to come loose.
Hi

I have done this checked that all connections are in properly, even used a bit of switch clean, still no joy
by electromage
Mon Apr 06, 2015 7:59 am
Forum: Minimoog Forum
Topic: Mod wheel not working
Replies: 8
Views: 1085

Re: Mod wheel not working

thealien666 wrote:Hi Paul.

The Mod Wheel doesn't work on ANY of the preset sounds ?
No there is no response on any preset. It seems as though there is no resistance to it being moved
by electromage
Sun Apr 05, 2015 9:50 am
Forum: Minimoog Forum
Topic: Mod wheel not working
Replies: 8
Views: 1085

Mod wheel not working

Hi

I have been playing with the electro blue for a couple of weeks now, reading the forums and the manual. Everything works fine except the mod wheel which does nothing. Is this a fault or is there some way to turn the wheel on and off.

Cheers

Paul
by electromage
Fri Mar 27, 2015 10:10 am
Forum: Minimoog Forum
Topic: Hi A neub question
Replies: 5
Views: 1184

Re: Hi A neub question

TimeEchoProductions wrote:I am a new Voyager Xl owner so I might not be the best person to answer, but it could be related to the settings of the filter envelop generator. Try adjusting those settings in different ways.
Many thanks problem solved

Cheers
by electromage
Tue Mar 24, 2015 6:51 pm
Forum: Minimoog Forum
Topic: Hi A neub question
Replies: 5
Views: 1184

Re: Hi A neub question

Is this a calibration issue or a problem with the Moog.

Hopefully just a recalibration as this is a dream many years saved for.

Come on chaps please give me a hint

Cheers

Paul
by electromage
Mon Mar 23, 2015 5:19 pm
Forum: Minimoog Forum
Topic: Hi A neub question
Replies: 5
Views: 1184

Hi A neub question

My apologies if I have not found the answer in the forum. I have just bought at long last an electric blue. I am trying to get my head around how it operates. My problem if I play a note and then go to the filter to sweep there is a lag and it seems to come in full no matter how gentle I sweep the f...