Search found 10 matches

by puggle
Mon Jul 13, 2015 5:42 pm
Forum: Moog Music General Topics Forum
Topic: Moog Source no Ramp wave VCO 1
Replies: 18
Views: 4975

Re: Moog Source no Ramp wave VCO 1

ok, replaced cd4016BE with the new chip from mouser. worked with the new chip, but didn't fix the problem, so it obviously wasn't that. any other ideas before I take it to a tech?
by puggle
Tue Jul 07, 2015 4:59 pm
Forum: Moog Music General Topics Forum
Topic: moog source key problem?
Replies: 0
Views: 534

moog source key problem?

love my moog source, but it's got a slight problem. sometimes when I play there's what seems to be a problem with the keys, like it's momentarily for a split second jittering between notes. it doesn't happen all the time, and seems to happen on some keys more than others. but it's really annoying wh...
by puggle
Tue Jul 07, 2015 4:52 pm
Forum: Moog Music General Topics Forum
Topic: Moog Source no Ramp wave VCO 1
Replies: 18
Views: 4975

Re: Moog Source no Ramp wave VCO 1

ok, found the part via Mouser for 52 cents, will see if replacing this works.
by puggle
Sat Jun 27, 2015 8:09 pm
Forum: Moog Music General Topics Forum
Topic: Moog Source no Ramp wave VCO 1
Replies: 18
Views: 4975

Re: Moog Source no Ramp wave VCO 1

ok, I went inside the source, and the only chip that I think it could be is in U32 and is labelled cd40168E r049. I googled the first part and it came up in electronics supplies, so I could order this. I also noticed that this chip was sticking up out of its socket last time I opened the source, I t...
by puggle
Fri Jun 26, 2015 6:30 pm
Forum: Moog Music General Topics Forum
Topic: Moog Source no Ramp wave VCO 1
Replies: 18
Views: 4975

Re: Moog Source no Ramp wave VCO 1

many thanks, that helps just enough for me to see if this is something I should handle or not. Yeah, I've definitely gone inside synths before and caused more problems than I fixed. Ok, thanks!
by puggle
Fri Jun 26, 2015 5:38 pm
Forum: Moog Music General Topics Forum
Topic: Moog Source no Ramp wave VCO 1
Replies: 18
Views: 4975

Re: Moog Source no Ramp wave VCO 1

I've got the schematic, and it does list the parts pretty clearly as you described them, which is good, didn't realize it was that easy. I could just try to take each one out and see what that does, but could I do any damage that way, and how would I know which one was bad if I don't see any broken ...
by puggle
Thu Jun 25, 2015 11:09 pm
Forum: Moog Music General Topics Forum
Topic: FS: Multimoog
Replies: 1
Views: 495

FS: Multimoog

Great condition, recently repaired Multimoog, now works and sounds great. I've owned it for nearly 20 years, but now got a Source, which is a bit more flexible, but I'm still real unhappy to sell the Multi, which is slightly fatter (the oscillators drift a little more unpredictably than the Source),...
by puggle
Thu Jun 25, 2015 11:04 pm
Forum: Moog Music General Topics Forum
Topic: Moog Source no Ramp wave VCO 1
Replies: 18
Views: 4975

Re: Moog Source no Ramp wave VCO 1

hi, thanks so much! since I'm really new at trying to fix anything, any way you could be a little more specific on how to get this up and running again, like how I would locate the defective part inside the board, source a replacement, etc? many thanks!
by puggle
Thu Jun 18, 2015 1:36 am
Forum: Moog Music General Topics Forum
Topic: Moog Source no Ramp wave VCO 1
Replies: 18
Views: 4975

Re: Moog Source no Ramp wave VCO 1

Hello, I am having exactly the same problem as the OP described. There was a saw wave in VCO 1, now there isn't. When I press the VCO 1 pulse button I get pulse, tri I get tri, but when I hit saw, it stays tri. Any ideas on what to do? This sounds like an easy fix, but I don't know how. Love the sou...
by puggle
Sat Feb 28, 2015 4:27 pm
Forum: Moog Music General Topics Forum
Topic: Multimoog problem, sounds 'dirty,' FM/AM issue?
Replies: 2
Views: 536

Multimoog problem, sounds 'dirty,' FM/AM issue?

Hello All. So my wonderful multimoog sounds, well, dirty, like there's AM or FM going on somewhere that's producing a low level buzz on both oscillators. It went from sounding smooth and creamy to like its over a crappy set of speakers. Slightly buzzy, dirty sound, and not in a good way. Any ideas o...