Search found 16 matches

by arjanhoekstra
Tue Sep 15, 2015 1:11 pm
Forum: Moog Semi-Modular Analog Synthesizers
Topic: Moog Mother-32
Replies: 60
Views: 33469

Re: Moog Mother-32

I guess in a roundabout way, this is what people were asking for during the past 10 years or so. You probably have your ADSR env., LFO and VCA now, albeit with smaller/denser sockets. Who wants to speculate on the 32 :)? VCO 1. 1 v/oct 2. FM 3. FM linear? 4. PWM 5. Sync 6. Tri 7. Sine 8. Saw 9. Ram...
by arjanhoekstra
Sun Apr 26, 2015 9:58 am
Forum: Subsequent 37 & Subsequent 25
Topic: Sub 37, SN, owner, location list
Replies: 150
Views: 18319

Re: Sub 37, SN, owner, location list

SN: SBT 02520 - Build Date: 11/2014 - Owner: Me, The Netherlands - Purchased from: Bax-shop, NL 10/2014 - History: Faulty filter pot, 320hz issue. Update: 09-09-15 Rev2 board fitted, no more issues.
by arjanhoekstra
Fri Apr 17, 2015 5:08 am
Forum: Little Phatty & Slim Phatty Forum
Topic: Mahogany sides for a Stage II
Replies: 7
Views: 1198

Re: Mahogany sides for a Stage II

Well, that's sickening mate. Great job
by arjanhoekstra
Thu Feb 19, 2015 3:25 pm
Forum: Subsequent 37 & Subsequent 25
Topic: Sub 37 Firmware 1.1 coming - Video demo with Amos
Replies: 62
Views: 8150

Re: Sub 37 Firmware 1.1 coming - Video demo with Amos

Just be patient. It will come when it will come.
by arjanhoekstra
Tue Dec 30, 2014 2:02 pm
Forum: Subsequent 37 & Subsequent 25
Topic: Sub 37 Always Sweeps The Sound!!!!!!
Replies: 16
Views: 1890

Re: Sub 37 Always Sweeps The Sound!!!!!!

_DemonDan_ wrote:The wheels turn because that's what a steering wheel does.
by arjanhoekstra
Thu Dec 25, 2014 7:29 pm
Forum: Subsequent 37 & Subsequent 25
Topic: Sub 37 feature suggestions - firmware updates
Replies: 212
Views: 24162

Re: Sub 37 feature suggestions - firmware updates

A little but maybe useful thing: when I save a patch to preset memory, it would be good to know if it is already used or not (maybe a yes/no dialog or at least to display the name of the slot where I want to save before saving). +1000, absolutely. Doing very often a new patch on the fly and then as...
by arjanhoekstra
Mon Dec 15, 2014 3:29 pm
Forum: Subsequent 37 & Subsequent 25
Topic: Sub 37 beta tester request
Replies: 47
Views: 5936

Re: Sub 37 beta tester request

I am more than happy to be of assistance.
by arjanhoekstra
Fri Dec 12, 2014 7:50 pm
Forum: Subsequent 37 & Subsequent 25
Topic: Sub 37 feature suggestions - firmware updates
Replies: 212
Views: 24162

Re: Sub 37 feature suggestions - firmware updates

Corgy wrote:Did anybody already ask for "swing" mode for the sequencer?
Yes, this has been suggested. The more people do, the better. Having swing on the seq/arp will be huge.
by arjanhoekstra
Tue Dec 09, 2014 4:55 pm
Forum: Subsequent 37 & Subsequent 25
Topic: Sub 37 triangle wave volume
Replies: 9
Views: 1437

Re: Sub 37 triangle wave volume

Thanks for taking the time to check it out. Here are some pics and an audio sample. OSC1 doesn't appear to be true triangle either. A comparison of both oscillators set to triangle. Starting with OSC1 followed by 2 and so on. https://soundcloud.com/arjanhoekstra/37-triangle/s-s5HKB OSC1.png OSC2.png...
by arjanhoekstra
Tue Dec 09, 2014 11:02 am
Forum: Subsequent 37 & Subsequent 25
Topic: Sub 37 triangle wave volume
Replies: 9
Views: 1437

Re: Sub 37 triangle wave volume

Saw bleeds into triangle on OSC2. I didn't want to start a new topic before checking with someone else. OSC2 sounds completely different to OSC1, they're both set to triangle but it seems as if the saw is bleeding into the triangle wave. I tried dialling the saw in on OSC1 slowly and yep, now they s...
by arjanhoekstra
Sun Nov 30, 2014 4:29 pm
Forum: Werkstatt Forum
Topic: Werkstatt has stopped functioning
Replies: 14
Views: 6328

Re: Werkstatt has stopped functioning

Burned resistor at R17. I don't know how this has happened, as mentioned, no modifications where done to the Werkstatt.
by arjanhoekstra
Thu Nov 27, 2014 11:35 am
Forum: Werkstatt Forum
Topic: Werkstatt has stopped functioning
Replies: 14
Views: 6328

Re: Werkstatt has stopped functioning

This issue has been resolved. Thanks to everyone posting in this thread and the excellent service at Moog music.
by arjanhoekstra
Wed Nov 05, 2014 11:54 am
Forum: Werkstatt Forum
Topic: Werkstatt has stopped functioning
Replies: 14
Views: 6328

Re: Werkstatt has stopped functioning

A resistors value can't be measured when it's part of a circuit. R17 needs to be removed to test it. It's hard to tell in the picture but it does look a little toasty. I agree with you there it does look a little toasty. The way to check the voltages is to stick the black probe on tp11 or 13 and us...
by arjanhoekstra
Wed Nov 05, 2014 12:24 am
Forum: Werkstatt Forum
Topic: Werkstatt has stopped functioning
Replies: 14
Views: 6328

Re: Werkstatt has stopped functioning

Thank you grenert and muksys. Has the Werkstatt been modded? Do you know the power supply is working? If you have a multimeter, check that it is putting out 12V as expected. The workstatt has not been modded nor been tampered with. All that's been done to it is I've added a jumper cable to one of th...
by arjanhoekstra
Tue Nov 04, 2014 7:11 pm
Forum: Werkstatt Forum
Topic: Werkstatt has stopped functioning
Replies: 14
Views: 6328

Werkstatt has stopped functioning

Hi,

My Werkstatt will not switch on as of today. Nothing happens when I plug it in. I have tried to measure a few points but really this goes beyond my expertise. Anyone able to help me or share some tips on how to resolve this problem? They will be greatly appreciated. Thank you.