Search found 7 matches

by sdhains
Mon Oct 27, 2014 1:37 am
Forum: Moogerfooger Forum
Topic: Quiet Wet Signal From Clusterflux?
Replies: 5
Views: 1229

Re: Quiet Wet Signal From Clusterflux?

Alway contact Moog for help. In the meantime you could double check the jumpers are properly set as indicated in the manual. Ensure the power is off before you open the unit. While in there, make sure that nothing is rattling, and that the switched jacks fully contact their homes. Silt question - a...
by sdhains
Mon Oct 27, 2014 1:22 am
Forum: Minimoog Forum
Topic: Voyager Multi-Trigger Mode
Replies: 5
Views: 1681

Re: Voyager Multi-Trigger Mode

Let's make something clear: when you say that "the envelope builds in volume as if it is part of the same envelope", you mean that the attack portion keeps getting higher with each new note played ? If so, that's perfectly normal on longer attack times, as if you were playing new notes Staccato sty...
by sdhains
Wed Oct 22, 2014 8:00 am
Forum: Minimoog Forum
Topic: Voyager Multi-Trigger Mode
Replies: 5
Views: 1681

Voyager Multi-Trigger Mode

Hey guys, I have looked through the manual several times and looked for answers in previous searches. It seems that I can't successfully activate multi-trigger mode via the software menu. When I play legato, even with multi mode activated, the envelope builds in volume as if it is part of the same e...
by sdhains
Sun Oct 12, 2014 10:21 pm
Forum: Moogerfooger Forum
Topic: Quiet Wet Signal From Clusterflux?
Replies: 5
Views: 1229

Quiet Wet Signal From Clusterflux?

Hey Moog Forums! I have been merrily using my Clusterflux for about 3 months now, had no problems at all and am loving it. However it seems all of a sudden I'm getting some very strange behaviour from the way signals are being treated and amplified. It seems that the wet signal going out from the Cl...
by sdhains
Fri Sep 05, 2014 6:34 pm
Forum: Moogerfooger Forum
Topic: Problem Panning on MF-108M w/ Stereo Output/Input
Replies: 5
Views: 1534

Re: Problem Panning on MF-108M w/ Stereo Output/Input

Am I a doofus or what? I didn't even consider that it was a mono input stereo output arrangement. Well I don't think it should really be a problem given that I've got reverb, delay , chorus and flange effects in stereo . Thanks for your help guys !
by sdhains
Fri Sep 05, 2014 4:40 am
Forum: Moogerfooger Forum
Topic: Problem Panning on MF-108M w/ Stereo Output/Input
Replies: 5
Views: 1534

Problem Panning on MF-108M w/ Stereo Output/Input

Hey guys, MY MF-108M mooger fooger seems to be doing something very quirky when I 'pan' on my keyboard. If i send a mono signal from my keyboard, it outputs the MF effect in stereo just fine. However if I send a stereo signal from my keyboard into the MF via a Y-cable (that works perfect on my other...