Search found 6 matches

by ArtyMorty
Wed Jan 03, 2018 3:16 pm
Forum: Subsequent 37 & Subsequent 25
Topic: Step sequencer not playing all steps
Replies: 1
Views: 567

Step sequencer not playing all steps

Hello. My step sequencer is not going past 24 steps. In the menu it shows /64 and I can input 64 steps and the step lights show 64 but it only goes to 24 then repeats when I play the sequence. I've tried setting the first and last steps to no avail. Can someone please tell me what I may be doing wro...
by ArtyMorty
Fri Oct 10, 2014 12:06 am
Forum: Moog Apps
Topic: Animoog will not load timbres
Replies: 16
Views: 6746

Re: Animoog will not load timbres

Hi, I'm the developer working on the Animoog. A couple of questions: - Did you try 'Restore Purchases' in the store dialog ? It should re-install all purchased packs - Are you only missing one pack or more than one ? - Is this on the iPhone or the iPad ? - What version of the app do you have ? (It ...
by ArtyMorty
Sun Oct 05, 2014 10:33 am
Forum: Moog Apps
Topic: Animoog will not load timbres
Replies: 16
Views: 6746

Re: Animoog will not load timbres

What is the problem with animoog not being able to load timbres? Thanks I have the same problem. I would've tried to uninstall/reinstall Animoog to see if that solves the problem but I'm going to wait a bit to see if there's a trick or something first. If there's no other solution then I guess I'll...
by ArtyMorty
Fri Aug 29, 2014 12:26 am
Forum: Subsequent 37 & Subsequent 25
Topic: Anyone else brick their Sub37 with firmware 1.0.2?
Replies: 46
Views: 4549

Re: Anyone else brick their Sub37 with firmware 1.0.2?

SysEx and the suggested settings worked for me too. Thanks guys.
by ArtyMorty
Thu Aug 28, 2014 11:44 am
Forum: Subsequent 37 & Subsequent 25
Topic: Anyone else brick their Sub37 with firmware 1.0.2?
Replies: 46
Views: 4549

Re: Anyone else brick their Sub37 with firmware 1.0.2?

My update progress happened exactly as Amos mentioned in post 2072 except for the last step. When I sent the panel file the red midi led blinked a few times then turned either solid red or amber. If I clicked “stop” the Midi and Arp lights blinked rapidly in sync. I tried to just do a panel erase an...
by ArtyMorty
Wed Aug 27, 2014 9:52 pm
Forum: Subsequent 37 & Subsequent 25
Topic: Anyone else brick their Sub37 with firmware 1.0.2?
Replies: 46
Views: 4549

Re: Anyone else brick their Sub37 with firmware 1.0.2?

I followed the instructions to a tee and after the first attempt, found my 37 stuck with the "blank screen and LEDs on" mentioned in the instructions. So, I tried to start at "Panel firmware update" and go from there. I noticed that when sending this (the erase) SysEx via c6, it...