Search found 32 matches

by mrkennethdel
Fri May 05, 2017 11:07 am
Forum: Subsequent 37 & Subsequent 25
Topic: Problem with Sub 37 editor in Logic pro x
Replies: 1
Views: 710

Re: Problem with Sub 37 editor in Logic pro x

Could be a midi feedback loop. Try turning off local control on the Sub37. Also, FYI - panic is holding both octave buttons.
by mrkennethdel
Wed Apr 12, 2017 4:07 pm
Forum: Subsequent 37 & Subsequent 25
Topic: Sluggish keyboard and notes
Replies: 13
Views: 3593

Re: Sluggish keyboard and notes

An init patch is where to begin diagnosing this.
by mrkennethdel
Fri Jan 06, 2017 3:58 pm
Forum: Subsequent 37 & Subsequent 25
Topic: Sub 37 uneven feet causing wobble
Replies: 7
Views: 932

Re: Sub 37 uneven feet causing wobble

I had a little Phatty(same enclosure) and after having the CV out option added, it sat this way too. I fixed it by gently grabbing the cheeks and twisting.
by mrkennethdel
Thu Dec 01, 2016 3:48 pm
Forum: Subsequent 37 & Subsequent 25
Topic: 24k Magic
Replies: 4
Views: 1776

Re: 24k Magic

by mrkennethdel
Wed Nov 09, 2016 11:24 pm
Forum: Subsequent 37 & Subsequent 25
Topic: Logic X Track Icons
Replies: 1
Views: 746

Logic X Track Icons

These are on the large side but they have clipping paths and look great in Logic X.

http://www.filedropper.com/subphatty
http://www.filedropper.com/sub37_4

I have a Mother 32 image too if anyone is interested.
by mrkennethdel
Tue Nov 08, 2016 1:05 pm
Forum: Subsequent 37 & Subsequent 25
Topic: Sync Sub 37 arpeggiator to logic (Solved!)
Replies: 17
Views: 4912

Re: Sync Sub 37 arpeggiator to logic

mrkennethdel wrote:I use a USB cable for MIDI and it works just fine. Be sure to set up Logic to send clock to at least the SUB37.


As stated earlier in the thread, yes.
by mrkennethdel
Tue Nov 08, 2016 10:17 am
Forum: Subsequent 37 & Subsequent 25
Topic: Sync Sub 37 arpeggiator to logic (Solved!)
Replies: 17
Views: 4912

Re: Sync Sub 37 arpeggiator to logic

Okay I connected it but it is connected as a midi keyboard now to play VST instuments... I wanted the actual sound of the moog to sync up to the tempo in logic . Is this possible? The USB connection is for MIDI only. MIDI does not transmit audio. Are you aware of this? You may need to do some resea...
by mrkennethdel
Tue Nov 08, 2016 9:44 am
Forum: Subsequent 37 & Subsequent 25
Topic: Sub 37 Feature Request: LFO Exponential Curve
Replies: 1
Views: 821

Re: Sub 37 Feature Request: LFO Exponential Curve

You mean like a sine wave? That's an available source to choose in Mod Edit
by mrkennethdel
Mon Nov 07, 2016 3:40 pm
Forum: Subsequent 37 & Subsequent 25
Topic: Sync Sub 37 arpeggiator to logic (Solved!)
Replies: 17
Views: 4912

Re: Sync Sub 37 arpeggiator to logic

I use a USB cable for MIDI and it works just fine. Be sure to set up Logic to send clock to at least the SUB37.
by mrkennethdel
Tue Nov 01, 2016 10:04 am
Forum: Subsequent 37 & Subsequent 25
Topic: "Hidden" Sub Oscillator
Replies: 1
Views: 1067

Re: "Hidden" Sub Oscillator

Very cool. I will give this a try when I get home. Thanks for sharing.
by mrkennethdel
Mon Oct 17, 2016 3:08 pm
Forum: Subsequent 37 & Subsequent 25
Topic: Classic Buttery Moog Bass on Sub37
Replies: 1
Views: 525

Classic Buttery Moog Bass on Sub37

Turn the multi-drive & feedback up while keeping the oscillator volume down. It seems counter intuitive but it works for me. Great synth...
by mrkennethdel
Fri Jan 23, 2015 10:58 am
Forum: Moog Apps
Topic: Animoog Sync
Replies: 3
Views: 1585

Re: Animoog Sync

I'm going to want to figure this out soon myself. I'll keep you posted with what I try and how it fares.
by mrkennethdel
Wed Jan 21, 2015 5:37 pm
Forum: Moog Apps
Topic: Animoog Sync
Replies: 3
Views: 1585

Re: Animoog Sync

I was going to try this eventually. Let me know if it works.

https://www.youtube.com/watch?v=HWpMAGhjK5U
by mrkennethdel
Tue Jan 20, 2015 1:05 pm
Forum: Little Phatty & Slim Phatty Forum
Topic: Analog Track Mode Bug and others
Replies: 4
Views: 559

Re: Analog Track Mode Bug and others

This turned out to be a midi loop. To eliminate it, I turned local off. However, now when I use the pitch bend wheel it sounds steppy/not smooth. 14 bit mode is on. Anybody experience this? This has been very frustrating.