Search found 11 matches

by PulsePsycle
Sun Mar 11, 2018 2:47 am
Forum: Minimoog Forum
Topic: Voyager Oscillator issue
Replies: 6
Views: 1010

Re: Voyager Oscillator issue

Do you know by any change the average response time from Moog Support? I've send a message a week ago but no response yet except for an request conformation. :(
by PulsePsycle
Sun Mar 04, 2018 5:04 am
Forum: Minimoog Forum
Topic: Voyager Oscillator issue
Replies: 6
Views: 1010

Re: Voyager Oscillator issue

Just after posting last reply I went back to my Voyager. The problem is back! :( :( Best thing to do now is contacting Moog Support I guess.
by PulsePsycle
Sun Mar 04, 2018 4:58 am
Forum: Minimoog Forum
Topic: Voyager Oscillator issue
Replies: 6
Views: 1010

Re: Voyager Oscillator issue

I manage to do a reinstall of the Firmware (3.5). So far it seems the problem is solved. Thank you so much Analog Prophet!
The only thing that worries me is what could have caused this?
by PulsePsycle
Sat Mar 03, 2018 12:53 pm
Forum: Minimoog Forum
Topic: Voyager Oscillator issue
Replies: 6
Views: 1010

Voyager Oscillator issue

I suddenly have an issue with oscillator 3 of my Voyager. Its pitch is way to low and it sound warbling or so. I have uploaded tree file to my SoundCloud account. If anyone would listen to them it's appreciated much. Any help or tips are welcome. The patch used is a Default Prog. Osc 1 = 8' Osc 2 = ...
by PulsePsycle
Sat Dec 22, 2012 7:59 am
Forum: Minimoog Forum
Topic: Pedal/On modulation bus
Replies: 7
Views: 742

Re: Pedal/On modulation bus

Good news then Well, I don't think so actually unless the attached SysEx produces no vibrato sound by anyone else. On my voyager it's just a plain dull sound. This example should produce heavy vibrato unless I am completely wrong of how the busses work. I hope anyone can try this patch. It is a Pan...
by PulsePsycle
Sat Dec 22, 2012 6:15 am
Forum: Minimoog Forum
Topic: Pedal/On modulation bus
Replies: 7
Views: 742

Re: Pedal/On modulation bus

160 is quite low, provided I understand well and it's the "precision value", over 4096 possible. Maybe you should try something more noticeable. As for amount, try something less FM-ish. Oh... is there anything plugged in the pedal input? What is the behaviour then? It's 160 on the 255 sc...
by PulsePsycle
Sat Dec 22, 2012 4:18 am
Forum: Minimoog Forum
Topic: Pedal/On modulation bus
Replies: 7
Views: 742

Re: Pedal/On modulation bus

Possibly the aftertouch flat ribbon connector that came loose under the mod wheel assembly maybe ? Thanks for the reply. But that's not the case. The Pressure is working with the Mod.Wheel modulation bus. This setup is the easiest way to check the modulation effect. I have a LP/HP problem as well (...
by PulsePsycle
Sat Dec 22, 2012 3:04 am
Forum: Minimoog Forum
Topic: Pedal/On modulation bus
Replies: 7
Views: 742

Pedal/On modulation bus

Hello, Just a simple question but before I think I'm going insane: The Pedal/on modulation Source is set to Triangle. The Destination is set to Pitch. The Shaping is set to Pressure. The Amount is set to 255. The LFO Rate is set to 160. When playing and using aftertouch I should here vibrato, right?...
by PulsePsycle
Thu Sep 20, 2012 12:09 am
Forum: Minimoog Forum
Topic: How to deactivate Midi CC?
Replies: 14
Views: 1974

Re: How to deactivate Midi CC?

Is it possible to stop the voyager sending midi cc messages when i turn a knob, while it should still send note on/off, aftertouch, pitchbend and modwheel? Please excuse me, i know i've already asked this question earlier, but i can't find it again... I want to use the Voyager as a MIDI master keyb...
by PulsePsycle
Wed Feb 08, 2012 11:36 pm
Forum: Minimoog Forum
Topic: how restore all factory patches to bank A-G?
Replies: 17
Views: 12054

Re: how restore all factory patches to bank A-G?

Hello Greg, yes sorry about that. :oops: I didn't know I had to hit the join button twice. The first time I went through a lot of screens and thought it was done. Thanks for approving :D
by PulsePsycle
Tue Feb 07, 2012 1:56 pm
Forum: Minimoog Forum
Topic: how restore all factory patches to bank A-G?
Replies: 17
Views: 12054

Re: how restore all factory patches to bank A-G?

Hi,

I just have the same problem. Want to restore bank G. How long does it approx. take before one gets an approval for the KnobTweak group?
I joined two days ago via my Google account.

Kind Regards,

Karel van Bezooijen - PulsePsycle