Search found 19 matches

by Moog dude
Sun Jul 15, 2012 6:11 pm
Forum: The Moog Guitar Forum
Topic: E-1M MIDI setup
Replies: 2
Views: 1467

Re: E-1M MIDI setup

Hi Pfedor,

I would suggest that you try to get yourself a second hand Axon AX-50 or even the AX-100mk2. I have one and they track extremely well and are far more reliable than the Yamaha midi guitar products... Check them
out before u try spending some cashish!

Good luck buddy!
by Moog dude
Sat Jul 14, 2012 2:40 am
Forum: The Moog Guitar Forum
Topic: Ghost adjustment on 13 pin Moog
Replies: 2
Views: 1599

Re: Ghost adjustment on 13 pin Moog

Hi mate, I had problems with volume levels being uneven with Piezo blended in but that was fixed when i tried Rotosound strings. Im not sure if thats related with your specific problem but maybe see if it still happens when the Piezo blend is fully off... Also, I use an Axon AX50 and the Axon 100 in...
by Moog dude
Sat Jul 14, 2012 2:28 am
Forum: The Moog Guitar Forum
Topic: Chill track with my E1-M
Replies: 1
Views: 1698

Chill track with my E1-M

Hello, I used my guitar on two parts in this track. Not much at all really but it sounds pretty cool with some Fooger treatment m Still needs EQ, scratching & vocals but im not sure if i need some RAP or maybe a Portishead style singing... Hope you enjoy... Even if not, at least you can hear a c...
by Moog dude
Mon Jul 02, 2012 4:57 am
Forum: Moogerfooger Forum
Topic: CP-251 and the Fourway of Multiout.
Replies: 12
Views: 1093

Re: CP-251 and the Fourway of Multiout.

Oh I see! Cool! I'll try it out tonight on some of my foogers One more question; How about the Mixer section? Looks like ther is 4 inputs (1&3 with white ring) and 2 outputs (+ & -)?? So does that mean I can send both LFO signals to the mixer and blend them into one output? Or a square wave ...
by Moog dude
Mon Jul 02, 2012 12:59 am
Forum: Moogerfooger Forum
Topic: CP-251 and the Fourway of Multiout.
Replies: 12
Views: 1093

CP-251 and the Fourway of Multiout.

Hi Moogers... I've recently bought a cp251 and have just been using it to send out LFO signals and also play a little with the attenuators and the lag processor... Can anyone give me some examples of how to use the 4way Multi Out? Can I use modulation sources from say the FreqBox or RingMod? Or is i...
by Moog dude
Sun Jun 17, 2012 7:24 am
Forum: The Moog Guitar Forum
Topic: Strings for the Moog
Replies: 5
Views: 2980

Re: Strings for the Moog

Hello... I just put a set of Rotosound Nexus 10's on and these things are great! I use Rotosound on everything I own... They have fixed the problem I was having with my Piezo blend! They sustain great and the harmonics are nice too! Also they're black coated (E,A andD) and look mean on my black E1-M...
by Moog dude
Sat Jun 16, 2012 7:33 pm
Forum: The Moog Guitar Forum
Topic: high E string doesn't trigger the filter
Replies: 3
Views: 2022

Re: high E string doesn't trigger the filter

Hi Peerke,

It seems like a few problems haunt this guitar... Although your problem is a little bigger than mine. My E strings work ok but the D and B play up and get soft (only when Piezo is blended)....

Bummer.... :?
by Moog dude
Sat Jun 16, 2012 7:26 pm
Forum: The Moog Guitar Forum
Topic: right angle xlr
Replies: 1
Views: 1260

Re: right angle xlr

Hi mate,

Maybe just ask Tech Support or something. Knowing Moog, its probably not an ordinary cable but I could be wrong... :D
by Moog dude
Sat Jun 16, 2012 7:21 pm
Forum: The Moog Guitar Forum
Topic: Piezo blend FAIL!
Replies: 10
Views: 3720

Re: Piezo blend FAIL!

by Moog dude
Wed Jun 13, 2012 6:59 pm
Forum: The Moog Guitar Forum
Topic: Piezo blend FAIL!
Replies: 10
Views: 3720

Re: Piezo blend FAIL!

Thanks Cliffman! I see this is a problem on all MIDI guitars by Moog. It's no massive bummer but I guess I would have preferred a switch... And a Vo switch too... I agree with you on that one Cliffman; A for the idea but a C for execution... Oh well, it still works fine for now... Thanks again for a...
by Moog dude
Wed Jun 13, 2012 4:01 am
Forum: The Moog Guitar Forum
Topic: Piezo blend FAIL!
Replies: 10
Views: 3720

Re: Piezo blend FAIL!

DOH!

My bad... Apparently it's only the guitars with the MIDI option. Either way, I'd still like to know it yours does the same. Also, please specify if you are using the E1 or E1-M...

Thanks again people :D
by Moog dude
Tue Jun 12, 2012 11:08 pm
Forum: The Moog Guitar Forum
Topic: Piezo blend FAIL!
Replies: 10
Views: 3720

Re: Piezo blend FAIL!

Hello forum... IF ANYONE IS READING THIS AND HAS A MOOG GUITAR, PLEASE TRY YOUR ONE AND POST BACK HERE ASAP!! I HAVE BEEN TOLD THAT MY PROBLEM IS NORMAL ACCROSS ALL MOOG GUITARS. I really don't think this is the case, so if others could verify that their guitar works fine with 50% PIEZO BLEND, that ...
by Moog dude
Sat Jun 09, 2012 5:58 am
Forum: The Moog Guitar Forum
Topic: About to enter the fray...
Replies: 2
Views: 1359

Re: About to enter the fray...

Hi Zorbas, I'm no seasoned pro with this thing but one thing I can tell you is this; It's not like an ordinary guitar in the way that it makes you experiment with your techniques... I found myself saying "I wonder if I try this?" and you just seem to get lost in making sound. For example I...
by Moog dude
Fri Jun 08, 2012 6:54 pm
Forum: The Moog Guitar Forum
Topic: Piezo blend FAIL!
Replies: 10
Views: 3720

Re: Piezo blend FAIL!

Hi again, James @ Moog has been working with me to try to solve this problem.. He says that the filter does not work on the bridge because this pickup selection (5) bypasses the circuit board and is pure piezo. I wasn't aware of that so if anyone else's guitar is the same, this is normal I've been v...
by Moog dude
Fri Jun 08, 2012 3:42 am
Forum: The Moog Guitar Forum
Topic: Piezo blend FAIL!
Replies: 10
Views: 3720

Re: Piezo blend FAIL!

Thanks mhuxtable... I didn't think it was normal. I got an email from tech support stating that the volumes of each string should vary slightly (on all moog guitars) at mid blend because of phasing issues. I sent a sound clip to tech support so hopefully they can hear what I'm hearing too. The neck ...