Search found 36 matches

by jupiter
Thu Jun 27, 2019 6:39 pm
Forum: Sub 37, Subsequent 37, Sub Phatty Forum
Topic: firmware 2.2.0
Replies: 4
Views: 1504

Re: firmware 2.2.0

Well it's been almost 2 years since it's out... I'd say it's definitely "safe" to upgrade ;)
by jupiter
Thu Jun 27, 2019 5:53 am
Forum: Sub 37, Subsequent 37, Sub Phatty Forum
Topic: firmware 2.2.0
Replies: 4
Views: 1504

Re: firmware 2.2.0

You really have to always run the newest firmware available, mainly for editor compatibility, if not for most recent features and fixes.
by jupiter
Tue May 28, 2019 2:32 pm
Forum: Moog One
Topic: 1.0.6 Tiny Bugs
Replies: 3
Views: 1133

Re: 1.0.6 Tiny Bugs

Dim Amount is reversed, i.e "100% dimmed" is Screensaver's LCD=off. Set it to 100% and try again...
by jupiter
Tue May 28, 2019 10:31 am
Forum: Moog One
Topic: 1.05 bugs
Replies: 6
Views: 1699

Re: 1.05 bugs

1.0.6 also features some real tuning improvements, so you may want to upgrade...
by jupiter
Thu May 09, 2019 2:43 pm
Forum: Moog One
Topic: 1.04 Bugs
Replies: 15
Views: 3689

Re: 1.04 Bugs

noisebit wrote:Has anybody tried out the vocoder function after updating to 1.0.4? I get no signal on both inputs (line/mic). :cry:


Works here... it only takes input from the XLR In (afaik)
by jupiter
Sat Feb 16, 2019 5:43 pm
Forum: Taurus, Minitaur & Sirin
Topic: HARDWARE DISCONNECTED - SIRIN
Replies: 3
Views: 1128

Re: HARDWARE DISCONNECTED - SIRIN

Try to remove all Sirin entries from Audio and Midi Setup, change USB port, restart your MBP and power Sirin off/on. Then select the Sirin ports on the editor's setup page. I think it should work.
by jupiter
Fri Apr 27, 2018 3:08 pm
Forum: Taurus, Minitaur & Sirin
Topic: Preset always has a different sound when selected.
Replies: 3
Views: 1098

Re: Preset always has a different sound when selected.

Are you using latest 2.2.1 firmware ?
by jupiter
Wed Mar 14, 2018 1:41 pm
Forum: Sub 37, Subsequent 37, Sub Phatty Forum
Topic: Sub 37 Editor problems
Replies: 23
Views: 5263

Re: Sub 37 Editor problems

It sounds as if you had reminiscents of older drivers in your System32\drivers folder, clashing with the new ones. When you move on to the newer 2.23.0 (for Sub 37) in Windows 7, you should really remove the generic moog driver and files. Note that for minitaur, the correct driver for Windows 7 (and...
by jupiter
Thu Mar 08, 2018 8:32 pm
Forum: Sub 37, Subsequent 37, Sub Phatty Forum
Topic: Sub 37 Editor problems
Replies: 23
Views: 5263

Re: Sub 37 Editor problems

They are identical. The VSTi can have its GUI automatically adjusted when sending program changes to the hardware from within a DAW. AFAIK that's the only difference.
by jupiter
Wed Mar 07, 2018 4:11 am
Forum: Sub 37, Subsequent 37, Sub Phatty Forum
Topic: SUB PHATTY Last note priority
Replies: 1
Views: 360

Re: SUB PHATTY Last note priority

Works well using lastest beta; also can be done from the editor.
by jupiter
Sat Mar 03, 2018 8:06 pm
Forum: Sub 37, Subsequent 37, Sub Phatty Forum
Topic: Sub 37 editor
Replies: 6
Views: 690

Re: Sub 37 editor

Preset sync issue is solved in the new version moog support has just posted:

https://forum.moogmusic.com/viewtopic.p ... 25#p167538
by jupiter
Sat Mar 03, 2018 7:58 pm
Forum: Sub 37, Subsequent 37, Sub Phatty Forum
Topic: Subsequent- restoring factory presets?
Replies: 5
Views: 779

Re: Subsequent- restoring factory presets?

The new factory presets are supplied in the new Editors for the Subsequent synths, see:

https://forum.moogmusic.com/viewtopic.p ... 25#p167538
by jupiter
Mon Sep 25, 2017 10:48 am
Forum: Taurus, Minitaur & Sirin
Topic: Minitaur LFO sync to Ableton
Replies: 15
Views: 5051

Re: Minitaur LFO sync to Ableton

via USB... there isn't really any point using DIN since the ports are shared between Ableton and minitaur editor.
by jupiter
Mon Sep 25, 2017 4:52 am
Forum: Taurus, Minitaur & Sirin
Topic: Minitaur LFO sync to Ableton
Replies: 15
Views: 5051

Re: Minitaur LFO sync to Ableton

LFO sync is perfect here. I am using 2.2. The waveshape is perfectly synchronized to the beat.
by jupiter
Mon Aug 21, 2017 5:54 pm
Forum: Taurus, Minitaur & Sirin
Topic: Minitaur Editor - Hardware Disconnected
Replies: 104
Views: 34443

Re: Minitaur Editor - Hardware Disconnected

Cubase doesn't show VST2 on the menu if it finds VST3 of the same plugin. For "hardware disconnected", did you select the minitaur ports in the preferences page of the Editor ? Also, connect the synth directly to the computer and not through a hub. It should really work.