Search found 14 matches

by digbysellers
Fri Sep 23, 2011 2:11 am
Forum: Controllers Forum
Topic: MP-201 firmware v2.0 missing a "8 triple"
Replies: 24
Views: 5350

Re: MP-201 firmware v2.0 missing a "8 triple"

Ah! This afternoon I finally got enough time to check somewhere else on the forum than this page.
348 loaded and is looking good! Far out, I am smiling, It's finally here!!! Can wait to get out the 'foogers and test it out. Sweet.
by digbysellers
Fri Sep 16, 2011 8:09 pm
Forum: Controllers Forum
Topic: MP-201 firmware v2.0 missing a "8 triple"
Replies: 24
Views: 5350

Re: MP-201 firmware v2.0 missing a "8 triple"

Oh dear. I see this model is now discontinued. I hope this update still comes through?
by digbysellers
Wed Sep 14, 2011 2:51 am
Forum: Controllers Forum
Topic: MP-201 firmware v2.0 missing a "8 triple"
Replies: 24
Views: 5350

Re: MP-201 firmware v2.0 missing a "8 triple"

The 347 file is not gonna work - turns out that the code size was too large. The code won't all fit in the box! I removed the code that converts v1.0 presets up to v2 format - this was taking up nearly 1k... now the update works. I'll test carefully and post a working update this week. -Amos How's ...
by digbysellers
Wed Sep 07, 2011 2:00 am
Forum: Controllers Forum
Topic: MP-201 firmware v2.0 missing a "8 triple"
Replies: 24
Views: 5350

Re: MP-201 firmware v2.0 missing a "8 triple"

Sweet. When I tried loading that firmware, seeing it light up for the first time in ages was awesome. Anticipation building=)
by digbysellers
Sat Sep 03, 2011 12:58 pm
Forum: Controllers Forum
Topic: MP-201 firmware v2.0 missing a "8 triple"
Replies: 24
Views: 5350

Re: MP-201 firmware v2.0 missing a "8 triple"

Hmm.. Same error with 347. Tried on xp sp3 and win7, both over usb. Tried different usb ports on both. Was able to revert in both instances. "send FW SYSEX Code Error 2 2_" Have an Ubuntu/Mint 10.10 OS installed too for mostly things not audio, if doing anything with that might help? This ...
by digbysellers
Sat Sep 03, 2011 12:15 pm
Forum: Controllers Forum
Topic: MP-201 firmware v2.0 missing a "8 triple"
Replies: 24
Views: 5350

Re: MP-201 firmware v2.0 missing a "8 triple"

Postby EMwhite ยป Fri Sep 02, 2011 6:33 pm I don't have anything constructive to add to this thread except that I'm a big Arthur Digby Sellers fan. Are you related? Ever hear of a little show called "Branded"? All but one man died? There at Bitter Creek? One hundred and fifty-six episodes....
by digbysellers
Sat Sep 03, 2011 11:41 am
Forum: Controllers Forum
Topic: MP-201 firmware v2.0 missing a "8 triple"
Replies: 24
Views: 5350

Re: MP-201 firmware v2.0 missing a "8 triple"

I just noticed the version posted is now 347, up from 346, will download and try. Got my fingers crossed!
by digbysellers
Fri Sep 02, 2011 2:57 pm
Forum: Controllers Forum
Topic: MP-201 firmware v2.0 missing a "8 triple"
Replies: 24
Views: 5350

Re: MP-201 firmware v2.0 missing a "8 triple"

Unfortunately, I tried, and reverted twice after receiving "Send FW Sysex Code error 2 2_" -Used the usb cable, windows xp sp3. Previous firmware was 2.0, having upgaded to this after purchasing. Will try on Windows7 netbook asap/tomorrow. Don't know what other information may be helpful?
by digbysellers
Sun Aug 21, 2011 10:51 pm
Forum: Controllers Forum
Topic: MP-201 firmware v2.0 missing a "8 triple"
Replies: 24
Views: 5350

Re: MP-201 firmware v2.0 missing a "8 triple"

Thanks so much! I can't wait to try it. I should be through with exams by the end of the week and be able to test it. Awesome.
by digbysellers
Fri Aug 19, 2011 11:04 am
Forum: Controllers Forum
Topic: MP-201 firmware v2.0 missing a "8 triple"
Replies: 24
Views: 5350

Re: MP-201 firmware v2.0 missing a "8 triple"

How do I get hold of this update? Can't wait to get into it!
by digbysellers
Wed Aug 17, 2011 1:47 pm
Forum: Controllers Forum
Topic: MP-201 firmware v2.0 missing a "8 triple"
Replies: 24
Views: 5350

Re: MP-201 firmware v2.0 missing a "8 triple"

Oh yes!!! My week off is coming, will have time to play!
How to get it? The software section on the product page says 2.0?
by digbysellers
Tue Aug 02, 2011 1:02 pm
Forum: Controllers Forum
Topic: MP201 V3
Replies: 89
Views: 32309

Re: MP201 V3

Triplets, triplets, triplets.
I can't stand the sight of the damn thing since I realised they weren't there.
Seriously, It's been so long I've pretty much lost hope and I'd sell the thing if I wouldn't lose so much cash on it.
Just a triplet update, PLEASE!
by digbysellers
Tue Aug 02, 2011 12:57 pm
Forum: Controllers Forum
Topic: MP-201 firmware v2.0 missing a "8 triple"
Replies: 24
Views: 5350

Re: MP-201 firmware v2.0 missing a "8 triple"

Triplets. I really need this. It's kind of putting a downer on the whole device, makes me leave it on the shelf...
by digbysellers
Fri Dec 04, 2009 3:52 am
Forum: Moogerfooger Forum
Topic: MF-104z Noise
Replies: 4
Views: 1251

I have the 101, 102, 103 and the delay. When I plug all four in the delay is the only pedal that makes an audible hum; even when bypassed. Even when watching the output levels and drive knobs. Kind of annoying, especially as it was the most expensive of the four... I generally use them for guitar, b...