Search found 4 matches

by onetrakaudio
Mon Aug 20, 2012 7:04 pm
Forum: Moog Apps
Topic: Android version
Replies: 14
Views: 5718

Re: Android version

Ok, rather than starting a new thread, i'd thought i'd pop one here! I was about to mail Moog about this, maybe i wont have to? its Aug 2012. Android has come a very, very long way, and from what i hear, ICS & now even more so Jellybean has dealt with alot of the latency issues? I'M HERE TO BEG,...
by onetrakaudio
Fri Oct 21, 2011 2:56 am
Forum: Little Phatty & Slim Phatty Forum
Topic: win7 x64 USB problem, plz help
Replies: 6
Views: 479

Re: win7 x64 USB problem, plz help

Hey there thanks. I just got it working (along with presonus faderport, same problem) by RE-INSTALLING the OS again. (!!) I tried alot of registry stuff to remove bad initial usb setups, but to no avail. Its actually quicker to flash your os and start again. groan. putting cubase on now so fingers c...
by onetrakaudio
Thu Oct 20, 2011 11:47 pm
Forum: Little Phatty & Slim Phatty Forum
Topic: win7 x64 USB problem, plz help
Replies: 6
Views: 479

Re: win7 x64 USB problem, plz help

Forgot to say, it doesnt show in Cubase at all

Im sure there was probably a fix i did the first time around, but didnt document it at the time, forgot it, and now ill be reminded and look like a dork.

but thats okay if i can get this working ASAP!
by onetrakaudio
Thu Oct 20, 2011 11:45 pm
Forum: Little Phatty & Slim Phatty Forum
Topic: win7 x64 USB problem, plz help
Replies: 6
Views: 479

win7 x64 USB problem, plz help

Hi I had my little phatty running on my x86 (32bit) win7 platform for a few years now. Only USB connected the whole time. I've re-installed the same copy of windows, just upped to x64 USB port the same, i turn on the phatty, installaion of driver fails, COS THERE ISNT ONE. Device manager shows this:...