Search found 29 matches

by chombymook
Fri Jan 29, 2010 4:31 pm
Forum: Minimoog Forum
Topic: Voyager RME Input Impedance
Replies: 0
Views: 682

Voyager RME Input Impedance

Hi, What are the impedance ratings of the in and outs of the Moog Voyager RME? The Manual mentions that in balanced mode the outputs are 600 Ω.. is it the same when unbalanced? More importantly I'd like to know the impedance ratings of the External Audio Input and the effect loop insert. Cheers...
by chombymook
Wed Sep 24, 2008 12:44 pm
Forum: Minimoog Forum
Topic: Oscillator 2 dead on RME
Replies: 6
Views: 2359

Yeah thanks EricK but unfortunately I tried both those things with no luck.

It's gone off to UK service center now, sob.. at least it was an excuse to get the v3.0 upgrade at the same time. which will soften the blow a little!
by chombymook
Mon Sep 22, 2008 5:50 pm
Forum: Minimoog Forum
Topic: UK Voyager repairs
Replies: 1
Views: 1509

UK Voyager repairs

Can anyone recommend a place in the UK for Voyager repairs?

Thanks

Steve
by chombymook
Mon Sep 22, 2008 4:17 pm
Forum: Minimoog Forum
Topic: Oscillator 2 dead on RME
Replies: 6
Views: 2359

Hmm.. but anyway it does seem like something is wrong with the signal path for oscillator 2... and early on in the path. Damn... better find out who services Voyagers in the UK :(
by chombymook
Mon Sep 22, 2008 3:57 pm
Forum: Minimoog Forum
Topic: Oscillator 2 dead on RME
Replies: 6
Views: 2359

Aha, good call... yes its working as a mod source.

So I've set PGM pedal source to osc2, destination filter. If I have all oscillators turned off but turn the amount up I can hear a tone... is this the filter making that noise? Is the high freq of modulation making it self oscillate somehow?
by chombymook
Mon Sep 22, 2008 3:44 pm
Forum: Minimoog Forum
Topic: Oscillator 2 dead on RME
Replies: 6
Views: 2359

Also just tried sending the osc mixer levels via midi. Osc1+3 responding fine. 2 still dead.

I disconnected all midi and audio cables, no osc2 through headphones or from a single mono out, balanced or unbalanced.

I've run out of ideas.
by chombymook
Mon Sep 22, 2008 3:18 pm
Forum: Minimoog Forum
Topic: Oscillator 2 dead on RME
Replies: 6
Views: 2359

Oscillator 2 dead on RME

Oh no... Oscillator 2 is completely silent on my RME. Its turned on and set to 10 on the mixer. I can't hear it from the main out or from the pre-filter 'mixer out'. Changing 1->2 sync makes no difference. Modulating osc2 makes no difference, nor does changing it's entire range. Osc1+3 and everythin...
by chombymook
Sun Aug 17, 2008 5:37 am
Forum: Minimoog Forum
Topic: RME Wooden Handles
Replies: 0
Views: 1644

RME Wooden Handles

Hi,

I have a pair for sale as I bought them then decided to Rackmount after all. They have never been used and in totally mint condition. £30 including shipping within the UK. Thought I'd offer them here before Ebay.

Image

Thanks
by chombymook
Tue Jun 17, 2008 1:27 pm
Forum: Minimoog Forum
Topic: 351 and 352 expander accessory cable: Ugliest cable ever!!!
Replies: 23
Views: 14366

I find the 5U format to be a very inefficient use of space to be honest, and I'm finding there is much more progressive stuff happening in the Eurorack format.

For a totally retro Moog Modular style system Dotcom are clearly the main choice though, I'm just not on that tip.
by chombymook
Tue Jun 17, 2008 12:38 pm
Forum: Minimoog Forum
Topic: 351 and 352 expander accessory cable: Ugliest cable ever!!!
Replies: 23
Views: 14366

Well some moogers would be nice... but I intend to start building a eurorack modular system around the RME so that's where my money will go I think. So I may consider trying to suspend a 3U modular rack on top too but I'm pretty positive that will need extra support.
by chombymook
Mon Jun 16, 2008 7:15 pm
Forum: Minimoog Forum
Topic: 351 and 352 expander accessory cable: Ugliest cable ever!!!
Replies: 23
Views: 14366

Yeah it's the 351/352.. they really weigh nothing so the heavy ole RME keeps everything solid. There really is no wobble or sense of unbalance. I guess you could possibly hang things off the front.. I've never seen (or more to the point held) a Moogerfooger.. but if they are as packed as the RME bla...
by chombymook
Mon Jun 16, 2008 12:54 pm
Forum: Minimoog Forum
Topic: 351 and 352 expander accessory cable: Ugliest cable ever!!!
Replies: 23
Views: 14366

It's still not finished, but you get the idea.
I intend to take better photos so I ask that no-one uses or links to these images elsewhere without my permission.

Image
Image
by chombymook
Sat May 24, 2008 7:27 am
Forum: Minimoog Forum
Topic: 351 and 352 expander accessory cable: Ugliest cable ever!!!
Replies: 23
Views: 14366

It was a very simple job taking the PCB out and routing the DB25 ribbon through behind the PCB instead. I'm going to take it all to a local sheet metal shop next week and get the DB25 ports mounted on the back of the 19" Rack with black blanking plates covering the holes on the front. The ribbo...
by chombymook
Fri May 23, 2008 8:06 pm
Forum: Minimoog Forum
Topic: 351 and 352 expander accessory cable: Ugliest cable ever!!!
Replies: 23
Views: 14366

Yeah the beige ones are pretty lousy.

I just bought a pair of these, just in case anyone else in the UK is the same aesthetic predicament :)

http://www.maplin.co.uk/Module.aspx?Mod ... 2&doy=23m5
by chombymook
Fri May 23, 2008 10:55 am
Forum: Minimoog Forum
Topic: 351 and 352 expander accessory cable: Ugliest cable ever!!!
Replies: 23
Views: 14366

You know after recieving both these units today.. and putting them into the rackmount it looks like it wouldn't be impossible to have cables coming out the back instead. Would require extra holes cut in the rackmount bracket. It would take a fair bit of dismantling of the front panel of the VX's but...