Search found 78 matches

by Purusha
Thu Aug 30, 2018 8:31 am
Forum: Taurus, Minitaur & Sirin
Topic: Minitaur not booting over the weekend, but it's OK now
Replies: 2
Views: 2568

Re: Minitaur not booting over the weekend, but it's OK now

In case it helps someone else, support are saying that this might be down to the ribbon connector to the front-panel being at fault.

Edit: The fault was - the power supply! All's well with a replacement.
by Purusha
Wed Aug 29, 2018 3:58 am
Forum: Taurus, Minitaur & Sirin
Topic: Minitaur not booting over the weekend, but it's OK now
Replies: 2
Views: 2568

Re: Minitaur not booting over the weekend, but it's OK now

I had this problem again last night. Repeated power cycling didn't clear it.

Unplugged all connections for 5 minutes, then powered up OK.

This is looking like either poor connection somewhere, or a firmware issue along the lines of uninitialised variable / memory location.
by Purusha
Mon Jul 30, 2018 11:21 am
Forum: Taurus, Minitaur & Sirin
Topic: Compressor for the Minitaur live
Replies: 6
Views: 4076

Re: Compressor for the Minitaur live

Could be worth considering guitar pedals, or maybe a multi-effects unit if you're OK with the idea of digital modelling.
by Purusha
Wed Jul 25, 2018 10:21 am
Forum: Taurus, Minitaur & Sirin
Topic: Minitaur not booting over the weekend, but it's OK now
Replies: 2
Views: 2568

Minitaur not booting over the weekend, but it's OK now

Anyone else seen something like this? Over the weekend, my Minitaur refused to boot. It went into a mode where all the lights flashed every few seconds. Repeated power-cycle reboots, didn't clear the problem. After an extended power down though (a few minutes), it was OK. How much do I need to worry...
by Purusha
Mon Aug 07, 2017 2:31 pm
Forum: Taurus, Minitaur & Sirin
Topic: Minitaur presets: sync settings saved?
Replies: 3
Views: 1357

Re: Minitaur presets: sync settings saved?

If you use the very recently released, new firmware version with the new editor - yes.
by Purusha
Mon Jul 17, 2017 2:41 pm
Forum: Taurus, Minitaur & Sirin
Topic: Rush Bass/ Default Start Program
Replies: 4
Views: 2231

Re: Rush Bass/ Default Start Program

I essentially asked a similar question to your 2) in:

viewtopic.php?f=11&t=28456

I'm not sure it's actually possible.
by Purusha
Wed Jul 05, 2017 5:52 am
Forum: Taurus, Minitaur & Sirin
Topic: Any way to over-ride the default patch on Minitaur?
Replies: 0
Views: 1005

Any way to over-ride the default patch on Minitaur?

Minitaur always boots up on patch 0.

Is there any way to write to that patch slot, or default to a different patch?

Given that there's no patch number display on the unit, it'd be very handy to default to something useful...
by Purusha
Tue Jun 14, 2016 5:12 am
Forum: Minimoog Forum
Topic: What happened to OS 3.6
Replies: 75
Views: 18932

Re: What happened to OS 3.6

I had no idea that the Voyager OS was still being worked on! Thanks!

:D
by Purusha
Thu May 05, 2016 11:40 am
Forum: Taurus, Minitaur & Sirin
Topic: any news on the new minatuar firmware & editor
Replies: 15
Views: 4606

Re: any news on the new minatuar firmware & editor

Surely it's time we had an update on progress?

:cry:
by Purusha
Sun Nov 01, 2015 1:54 pm
Forum: Taurus, Minitaur & Sirin
Topic: Minitaur editor storage bug(s) - ever going to be fixed?
Replies: 2
Views: 1251

Minitaur editor storage bug(s) - ever going to be fixed?

How long is it now since I raised a ticket about the problems storing some of the settings via the editor?

E.g. the velocity sensitivity parameter isn't stored via the editor, you have to store via the control panel.
by Purusha
Mon Oct 26, 2015 7:23 am
Forum: Taurus, Minitaur & Sirin
Topic: editor and El Capitain
Replies: 2
Views: 833

Re: editor and El Capitain

The standalone version works fine.

Haven't tried the plug-in.
by Purusha
Mon Aug 31, 2015 6:40 am
Forum: Taurus, Minitaur & Sirin
Topic: Minitaur v3.0 editor and v2.1 firmware released!
Replies: 153
Views: 55255

Re: Minitaur v3.0 editor and v2.1 firmware released!

I just hope I can save all the parameters in a patch.

Not being able to save the velocity modulation from the editor is unimpressive to say the least.
by Purusha
Sun Jun 21, 2015 7:24 am
Forum: Taurus, Minitaur & Sirin
Topic: 'under the hood' settings not saved
Replies: 3
Views: 1661

Re: 'under the hood' settings not saved

Yep - I'm hitting this as well. Very annoying.

If I try dealing up velocity to amp or filter and save the patch (on Mac or in onboard preset), when I load the patch there's no sound until I touch the same velocity control on the editor.

The editor is obviously not storing these values correctly.
by Purusha
Tue Apr 14, 2015 2:46 pm
Forum: Taurus, Minitaur & Sirin
Topic: Minitaur v3.0 editor and v2.1 firmware released!
Replies: 153
Views: 55255

Re: Minitaur v3.0 editor and v2.1 firmware released!

I've fixed my issue.

I brought up the editor with the Minitaur disconnected, then changed the MIDI I/O to disabled.

After that, I reconnected and set up the editor again.