Search found 8 matches

by Skuggasveinn
Sat Aug 15, 2020 9:51 pm
Forum: Moog One
Topic: SUB OUTS: so much quieter... and noisier
Replies: 15
Views: 1380

Re: SUB OUTS: so much quieter... and noisier

hey!

I have the same issue with the sub outs. If i turn the volume up it's like this humming noise that comes with it. Makes the outputs totally unusable for me.
by Skuggasveinn
Sat Aug 15, 2020 9:50 pm
Forum: Moog One
Topic: Envelopes making noise?
Replies: 4
Views: 2335

Re: Envelopes making noise?

Hey, I tried turning up the VCA slowly and fast and that made no difference to the "white noise" I keep hearing when pressing a note.
by Skuggasveinn
Wed Aug 21, 2019 10:47 am
Forum: Moog One
Topic: Envelopes making noise?
Replies: 4
Views: 2335

Re: Envelopes making noise?

I've also found another way to play without this low frequency sound. That is to simply have no layers. The sounds I've been creating have few layers, for example "bass" on synth 1, "strings" on synth 2. And then I get this envelope noise very clearly (with or without oscillators...
by Skuggasveinn
Mon Aug 19, 2019 3:57 pm
Forum: Moog One
Topic: Envelopes making noise?
Replies: 4
Views: 2335

Re: Envelopes making noise?

If anyone else is having this problem I think I found a solution.

As strange as it might seem, by putting a stereo effect on, for example a chorus. And then just adjust the "mix" settings to 0% will get me the sound pure without the low end clicking.
by Skuggasveinn
Mon Aug 19, 2019 12:37 pm
Forum: Moog One
Topic: Envelopes making noise?
Replies: 4
Views: 2335

Envelopes making noise?

Whenever I have a long attack sound, I get this low frequency noise/click before any sound comes from the oscillator. This sound continues to happen even if I turn the oscillators completely off. If I do a short attack sound the noise continues to happen in the background but is less audible. In tha...
by Skuggasveinn
Thu Aug 08, 2019 11:03 am
Forum: Moog One
Topic: Mod wheel bug?
Replies: 4
Views: 2251

Re: Mod wheel bug?

Thanks for the reply. That is very interesting and I can confirm that using an external synth's mod wheel (sub 37) totally worked without any problems.
by Skuggasveinn
Thu Aug 08, 2019 5:47 am
Forum: Moog One
Topic: Mod wheel bug?
Replies: 4
Views: 2251

Re: Mod wheel bug?

Hey and thanks for the reply. Yes, I just tried it looking at the percentage. Doing it slowly makes the % not move at all, and if I go from one position to another, and then do a quick movement, it jumps to that modulation. For example if I move from bottom (0%) to top (100%) and midway through do a...
by Skuggasveinn
Tue Aug 06, 2019 7:50 pm
Forum: Moog One
Topic: Mod wheel bug?
Replies: 4
Views: 2251

Mod wheel bug?

Everything works as intended with the mod wheel until I do extremely slow movements. Moving the mod wheel from it's starting position to max dosn't modulate anything if I do it very slowly.

Im on 1.1.0

Can anyone confirm this as a bug?