Moog Music Forum

Share Ideas and Pass the word

WEIRD issue!

Welcome to the Taurus & Minitaur Forum

WEIRD issue!

Postby dasuberes » Tue Mar 13, 2012 8:26 pm

ok so my minitaur is (finally) all hooked up right. but when i play a midi sequence, the pitch keeps going up slowly until it reaches a peak, and then starts going back down, and this cycle contineues infintely. i cant get just a straight note!
dasuberes
 
Posts: 12
Joined: Sat May 07, 2011 2:39 pm

Re: WEIRD issue!

Postby Mr Arkadin » Tue Mar 13, 2012 9:30 pm

Have you possibly got the LFO set to a slow rate and assigned to the VCO?
http://soundcloud.com/luke-antony
Mr Arkadin
 
Posts: 571
Joined: Fri Jun 06, 2008 8:43 am

Re: WEIRD issue!

Postby muksys » Tue Mar 13, 2012 10:15 pm

Mr Arkadin wrote:Have you possibly got the LFO set to a slow rate and assigned to the VCO?


+1

How are you controlling it? If you are using a keyboard, make sure the mod wheel isn't slightly up from 0.
User avatar
muksys
 
Posts: 427
Joined: Thu Oct 21, 2010 5:05 am

Re: WEIRD issue!

Postby dasuberes » Tue Mar 13, 2012 10:26 pm

playing with the lfo/vco did the trick, but im not gettign audio anymore.. anyone have advice on setting up the minitaur in maschine?
dasuberes
 
Posts: 12
Joined: Sat May 07, 2011 2:39 pm

Re: WEIRD issue!

Postby muksys » Tue Mar 13, 2012 10:32 pm

dasuberes wrote:playing with the lfo/vco did the trick, but im not gettign audio anymore.. anyone have advice on setting up the minitaur in maschine?


I do not, but working with MIDI control on the Minitaur will change settings that you are unaware of when looking at all of the dials. Turn the VCA output knob to see if that gets it. Also check to make sure at least one of the VCO mix knobs is turned up or that the cutoff is not at 0. All of these will cause you to not hear audio.

And when setting up the MIDI CC's, be sure to check the MIDI channel list in the manual as a cross reference. Is there an "ALL CHANNELS" MIDI setting? That should be set to the specific channel the Minitaur is listening to (default 1) to keep accidental crosstalk with another device that is also set to "ALL CHANNELS".

Hope this helps.
Last edited by muksys on Tue Mar 13, 2012 10:35 pm, edited 1 time in total.
User avatar
muksys
 
Posts: 427
Joined: Thu Oct 21, 2010 5:05 am

Re: WEIRD issue!

Postby dasuberes » Tue Mar 13, 2012 10:35 pm

muksys wrote:
dasuberes wrote:playing with the lfo/vco did the trick, but im not gettign audio anymore.. anyone have advice on setting up the minitaur in maschine?


I do not, but working with MIDI control on the Minitaur will change settings that you are unaware of when looking at all of the dials. Turn the VCA output knob to see if that gets it. Also check to make sure at least one of the VCO mix knobs is turned up or that the cutoff is not at 0. All of these will cause you to not hear audio.

Hope this helps.


thanks, those were the first thigns i checked. what settings are you talking about that can be changed? anyway to reset the midi settings?
dasuberes
 
Posts: 12
Joined: Sat May 07, 2011 2:39 pm

Re: WEIRD issue!

Postby muksys » Tue Mar 13, 2012 10:39 pm

dasuberes wrote:
muksys wrote:
dasuberes wrote:playing with the lfo/vco did the trick, but im not gettign audio anymore.. anyone have advice on setting up the minitaur in maschine?


I do not, but working with MIDI control on the Minitaur will change settings that you are unaware of when looking at all of the dials. Turn the VCA output knob to see if that gets it. Also check to make sure at least one of the VCO mix knobs is turned up or that the cutoff is not at 0. All of these will cause you to not hear audio.

Hope this helps.


thanks, those were the first thigns i checked. what settings are you talking about that can be changed? anyway to reset the midi settings?


The ones I was suggesting to check. Have you tried controlling the MT with just a MIDI Keyboard to see if you can control it?
User avatar
muksys
 
Posts: 427
Joined: Thu Oct 21, 2010 5:05 am

Re: WEIRD issue!

Postby EMwhite » Tue Mar 13, 2012 11:40 pm

Definitely makes sense to get a keyboard controller that can send CCs. else some random CC flying around your Midi network can land in the Minitaur and create havoc. (Beat frequency, Local off, key trigger setting to name a few).

Another option if you are handy with your DAW is to write a series of tracks that you can shoot in to set everything right or address a situation.

In the OPs case, likely the Modwheel (virtual mod wheel that is) was set on [it is by default] Not every keyboard has a Modwheel/Pitch wheel aka LHC; most do but not all do take for instance some of the modular controllers or some electric pianos. In that case, you can ALWAYS, turn the modulation off using the VCO and VCF AMT controls.

Not a bad design decision at that but if you don't know...

To the question about Maschine, you can use the controller itself if you like (without the software by configuring a new template), or just as a target within Maschine. Mind you, Maschine isn't as full featured as other DAWs but it makes up for it in other ways as you know.
'76 Minimoog, Moog Voyager Select, Taurus 3, Opus 3; Oberheim Son of 2-voice+2; Sequential ProOne; Juno 106; 48 of MU Modular; Kurzweil 250; Hammond M3; Fender '75 Jazz, G'shop Precision, Tony Franklin Fretless, Hoppus, Roadworn 60's Jazz; MF101,104M,105M
EMwhite
 
Posts: 1531
Joined: Sun Jun 21, 2009 12:22 pm
Location: Middlesex

Re: WEIRD issue!

Postby dasuberes » Wed Mar 14, 2012 1:06 am

EMwhite wrote:Definitely makes sense to get a keyboard controller that can send CCs. else some random CC flying around your Midi network can land in the Minitaur and create havoc. (Beat frequency, Local off, key trigger setting to name a few).

Another option if you are handy with your DAW is to write a series of tracks that you can shoot in to set everything right or address a situation.

In the OPs case, likely the Modwheel (virtual mod wheel that is) was set on [it is by default] Not every keyboard has a Modwheel/Pitch wheel aka LHC; most do but not all do take for instance some of the modular controllers or some electric pianos. In that case, you can ALWAYS, turn the modulation off using the VCO and VCF AMT controls.

Not a bad design decision at that but if you don't know...

To the question about Maschine, you can use the controller itself if you like (without the software by configuring a new template), or just as a target within Maschine. Mind you, Maschine isn't as full featured as other DAWs but it makes up for it in other ways as you know.


thanks for the help. so far i have been trying to control it without a keyboard. is that the only way to control CCs? im looking to turn off modwheel and turn on note-sync... any advice?

are you using machine as well?
dasuberes
 
Posts: 12
Joined: Sat May 07, 2011 2:39 pm

Re: WEIRD issue!

Postby EMwhite » Thu Mar 15, 2012 2:38 pm

I am. And while I haven't done it. (I control Minitaur from a Novation SL 25key), I can work up a Maschine controller template for you (but do not have a Minitaur to test it on at the moment).

Should have one back in a few weeks but I can test it with some other gear.

I'm not sure if this is useful for you (using Maschine as a control surface without the software or if you want to use it INSIDE of Maschine itself) but either way, I can likely help you out.

Let me know what you want specifically, give me a day or two and I'll see what I can turn around. More than likely I'll publish it to KT group. I haven't been there in a while and it makes sense to begin to share through a common portal/forum.
'76 Minimoog, Moog Voyager Select, Taurus 3, Opus 3; Oberheim Son of 2-voice+2; Sequential ProOne; Juno 106; 48 of MU Modular; Kurzweil 250; Hammond M3; Fender '75 Jazz, G'shop Precision, Tony Franklin Fretless, Hoppus, Roadworn 60's Jazz; MF101,104M,105M
EMwhite
 
Posts: 1531
Joined: Sun Jun 21, 2009 12:22 pm
Location: Middlesex

Re: WEIRD issue!

Postby dasuberes » Thu Mar 15, 2012 7:22 pm

EMwhite wrote:I am. And while I haven't done it. (I control Minitaur from a Novation SL 25key), I can work up a Maschine controller template for you (but do not have a Minitaur to test it on at the moment).

Should have one back in a few weeks but I can test it with some other gear.

I'm not sure if this is useful for you (using Maschine as a control surface without the software or if you want to use it INSIDE of Maschine itself) but either way, I can likely help you out.

Let me know what you want specifically, give me a day or two and I'll see what I can turn around. More than likely I'll publish it to KT group. I haven't been there in a while and it makes sense to begin to share through a common portal/forum.


thanks alot man! im using maschine mikro, but this whole time ive been just trying to control the minitaur via the software. from what i understood, i need to go in the midi output setting, turn minitaur ON, then in the sound drop down menu click 'midi out' and it should work? ive done this, and while i see the midi lights flash on the minitaur when the notes are pressed or when a sequence is playing, i hear no sound. this is the first hardware synth im trying to use in maschine, and im lost. any help would be greatly appreciated. btw, whats KT?
dasuberes
 
Posts: 12
Joined: Sat May 07, 2011 2:39 pm

Re: WEIRD issue!

Postby Amos » Thu Mar 15, 2012 8:38 pm

KT = KnobTweak, I am pretty sure.

For your situation, it sounds like you're sending MIDI on a different channel than the Minitaur is set to.
Put the Minitaur in MIDI Channel Learn mode by pressing all four panel buttons at the same time; they should all start blinking. Now send a MIDI message from your controller and the Minitaur will set itself to that MIDI channel. This setting is remembered on power-down.
Amos
 
Posts: 2187
Joined: Wed Jul 23, 2003 3:11 pm

Re: WEIRD issue!

Postby EMwhite » Thu Mar 15, 2012 11:39 pm

Hey Dasuberes. Hopefully Amos's advice helped you but I'll move fwd anyway and see how I can help with a specific config that might fit the Mikro.

The Mikro is just a bit different than the original Maschine. It's missing the 2nd display, the encoders and some buttons but the software is identical and hopefully the template utility is similar. If nothing else, I can give you some bullets/pointers.

Note that by default, the pads will be organized in chromatic fashion so each subsequent step will go up the piano keyboard such that the lower left square and upper left (pad 13) are one octave apart. But there is nothing stopping you from configuring a pentatonic scale and then being able to run up 3+ octaves with the excellent pressure sensitivity of the Maschine.

As a controller, you can have a sequence playing a loop, and then you ought to be able to push out CC's configured from pads (I haven't tried this but will). My thought when I replied yesterday was that you could use the Maschine controller as a control surface (keep the software powered off) and be able to control a variety of CC's (by the way the original with encoders is ideal for this).

Either way, there's alot of utility in there and lots to do. Let me get you a reply tomorrow (just wish I had a Mikro also). My buddy Mitch has one (he's my drummer) but lives in the city and I don't get in much anymore.
'76 Minimoog, Moog Voyager Select, Taurus 3, Opus 3; Oberheim Son of 2-voice+2; Sequential ProOne; Juno 106; 48 of MU Modular; Kurzweil 250; Hammond M3; Fender '75 Jazz, G'shop Precision, Tony Franklin Fretless, Hoppus, Roadworn 60's Jazz; MF101,104M,105M
EMwhite
 
Posts: 1531
Joined: Sun Jun 21, 2009 12:22 pm
Location: Middlesex

Re: WEIRD issue!

Postby EMwhite » Sat Mar 17, 2012 8:37 am

I owed you a reply.

I was able to configure each pad to a different midi note, to record realtime in the sequencer, and obviously edit. As mentioned, Maschine is NOT the strongest for Midi sequencer but you can certainly use it for sequencing and for real time playing.

If you kill the app and press Shift/Control on the surface you can switch into Template mode and as mentioned use the knobs (on the regular Maschine) or buttons configured to send any CC. It appears, however that that a) Maschine will only do 7-bit midi and b) templates are not compatible between Mikro and the version I have. (still looking into this for you)

But if you are trying to do something specific, let me know and I'll try to help. Also, the manuals which are all on Native Instruments web site are excellent.
'76 Minimoog, Moog Voyager Select, Taurus 3, Opus 3; Oberheim Son of 2-voice+2; Sequential ProOne; Juno 106; 48 of MU Modular; Kurzweil 250; Hammond M3; Fender '75 Jazz, G'shop Precision, Tony Franklin Fretless, Hoppus, Roadworn 60's Jazz; MF101,104M,105M
EMwhite
 
Posts: 1531
Joined: Sun Jun 21, 2009 12:22 pm
Location: Middlesex

Re: WEIRD issue!

Postby dasuberes » Sat Mar 17, 2012 4:12 pm

wow thanks for all the help! i dont know whats going on, i pressed the 4 buttons to put it in midi learn mode, and sent a midi message via clicking a note on the piano roll in machine. while the midi light turns on on the minitaur when i do that, i still dont get any sound. as it works fine in live, the problem is on maschines end.. can anyone who uses maschine give me a set by step on setting up the minitaur in maschine? also, do settings in the editor effect the minitaur globally in all programs? i turned on note sync on the editor and its not functioning in live. again, thanks for all the help guys!
dasuberes
 
Posts: 12
Joined: Sat May 07, 2011 2:39 pm


Return to Taurus & Minitaur Forum

Who is online

Users browsing this forum: No registered users and 0 guests