Moog Music Forum

Share Ideas and Pass the word

Poly mode dropping out on LP/SP combo

Little Phatty • Slim Phatty • Sub Phatty • Sub 37

Poly mode dropping out on LP/SP combo

Postby midilifestyle » Mon Apr 01, 2013 6:46 pm

Hey there; sorry if this has been addressed in another thread, but searching "poly" and "issues"(problems/drop/etc) returns too many results.

I'm running a LP/SP duo chain, and I love it. But the poly mode drops out all the time leaving me with the note->silence->note thing. I updated firmware on both machines three weeks ago. The way I can fix the dropped notes is by going to the poly mode submenu on my LP and setting the Poly to, like, "1 of 8" or something other than 1 of 2, then putting it back to 1 of 2, and that resolves things.

Poly seems to drop out when I am using fine tune or making any other menu changes. And no...I'm not accidentally turning it off or anything like that :?

All help appreciated, cheers.
midilifestyle
 
Posts: 22
Joined: Mon Apr 01, 2013 6:27 pm

Re: Poly mode dropping out on LP/SP combo

Postby Ledbetter » Mon Apr 01, 2013 7:58 pm

Any cc data sent to the LP? Maybe switching poly off/mono on?
Prodigy #2845 (purchased new, long ago), Animoog, Little Phatty Stage II, Voyager Select (Fire & Maple), Midi MURF, Fender Rhodes 73 Mk I, Nord Electro 4D and Lead 2X, Roland D50 and AX-9.
Ledbetter
 
Posts: 109
Joined: Tue Jan 01, 2013 7:18 pm

Re: Poly mode dropping out on LP/SP combo

Postby Amos » Mon Apr 01, 2013 8:50 pm

quickest re-set is to go to Master Menu - MIDI setup.. on the page that shows ALL NOTES OFF -- press ENTER. The "All Notes Off" command also resets the poly voices.

Meanwhile the underlying problem, of losing notes while making menu changes, is something I'll take a look at in my next firmware update, coming soonish.
Amos
 
Posts: 2055
Joined: Wed Jul 23, 2003 3:11 pm

Re: Poly mode dropping out on LP/SP combo

Postby midilifestyle » Tue Apr 02, 2013 12:40 am

Awesome, thanks.
I thought it was exclusively related to menu tinkering, but after posting that I played my setup for an hour, not connected to any other midi source, and the poly dropped out multiple times while I was just playing. It doesn't drop out mid song; it seems to drop out with some inactivity, especially when the synths were warming up. I would shift my attention to Ableton for a few minutes and when I went back to the synths, poly was dropped.
midilifestyle
 
Posts: 22
Joined: Mon Apr 01, 2013 6:27 pm

Re: Poly mode dropping out on LP/SP combo

Postby midilifestyle » Tue Apr 02, 2013 11:41 am

Ah! I forgot there's a new member of the Moog family: my SP in this case means slim phatty, not sub phatty :)
midilifestyle
 
Posts: 22
Joined: Mon Apr 01, 2013 6:27 pm


Return to The Phatty Forum

Who is online

Users browsing this forum: Baidu [Spider], CommonCrawl [Bot] and 0 guests