Moog Music Forum

Share Ideas and Pass the word

The envelope generator for the filter doesn't work? (Voy OS)

Tips and techniques for the Voyager

The envelope generator for the filter doesn't work? (Voy OS)

Postby Wurlitzer » Tue Nov 13, 2012 11:57 am

I just noticed the filter EG doesn't work as it should, on my Voyager OS.

Turning the filter amount knob adds a filter envelope, but the attack, decay and release don't change the sound when the knobs are turned. Sustain seems to work though. So, the filter envelope seems to be stuck to a specific setting, somehow.

Could I be missing something? Or is the unit clearly faulty?
Wurlitzer
 
Posts: 6
Joined: Sat Sep 04, 2004 8:29 pm

Re: The envelope generator for the filter doesn't work? (Voy

Postby stiiiiiiive » Tue Nov 13, 2012 4:51 pm

Hey Wurlitzer, welcome and congrats for your Old Schooooool :)

The time knobs of envelopes are much more accurate in the short values, hence you have to go between 8-10 to have really long times. You can try this to check the knobs works.
Plus is the Release switch on or off?... classic one, never know...
User avatar
stiiiiiiive
 
Posts: 1441
Joined: Tue Aug 30, 2011 2:58 pm

Re: The envelope generator for the filter doesn't work? (Voy

Postby Wurlitzer » Tue Nov 13, 2012 5:09 pm

Hey stiiiiiiive :) Thanks for the reply.

I'm aware that the knobs are exponential - the attack seem to be exactly the same though, whether the knob is turned to the far left, or to the far right.
Should the release switch have any influence on the filter ADSR? Well apart from the filter release of course. But Attack, decay and sustain should be unaffected.

The volume ADSR seems to work as expected.
Wurlitzer
 
Posts: 6
Joined: Sat Sep 04, 2004 8:29 pm

Re: The envelope generator for the filter doesn't work? (Voy

Postby stiiiiiiive » Tue Nov 13, 2012 7:18 pm

Well, I agree all you said. I'm afraid there is a problem then.

Anyone? An idea?
User avatar
stiiiiiiive
 
Posts: 1441
Joined: Tue Aug 30, 2011 2:58 pm

Re: The envelope generator for the filter doesn't work? (Voy

Postby Wurlitzer » Wed Nov 14, 2012 6:49 pm

Well it seems I'm gonna have to send my Voyager to the doctor!
I live in Denmark, so I guess I'll have to find the nearest authorized Moog dealer.
Bought it second hand...
Wurlitzer
 
Posts: 6
Joined: Sat Sep 04, 2004 8:29 pm

Re: The envelope generator for the filter doesn't work? (Voy

Postby stiiiiiiive » Wed Nov 14, 2012 8:49 pm

I'm in the same boat here in France. The Moog dealer is one hour away; convenient :)
Good luck!
User avatar
stiiiiiiive
 
Posts: 1441
Joined: Tue Aug 30, 2011 2:58 pm

Re: The envelope generator for the filter doesn't work? (Voy

Postby Jorge Amaral » Sun Nov 25, 2012 9:52 am

Exact same issue here, this just started happening with my OS this week :/
Any thoughts from anyone, or do I need to send it to get fixed?
Jorge Amaral
 
Posts: 1
Joined: Sun Nov 25, 2012 8:40 am

Re: The envelope generator for the filter doesn't work? (Voy

Postby Wurlitzer » Fri Mar 08, 2013 10:30 am

Hmm, the volume EG is now gone too.
Wurlitzer
 
Posts: 6
Joined: Sat Sep 04, 2004 8:29 pm

Re: The envelope generator for the filter doesn't work? (Voy

Postby thealien666 » Fri Mar 08, 2013 3:54 pm

Jorge Amaral wrote:Exact same issue here, this just started happening with my OS this week :/
Any thoughts from anyone, or do I need to send it to get fixed?


Welcome to the forum Jorge.

I would suggest to first contact Moog Music support by e-mail, or otherwise. See what they will say about it. They might refer you to a closer authorized repair center...

Sorry to hear about your problem. I had a Moog Voyager Old School, a few years ago, and it too broke down and had to be fixed. But I was lucky it was still under warranty back then. I sold it soon after. Good luck.

Alain.
Donuts, is there anything they can't do ? (Homer J. Simpson)
http://www.youtube.com/alainhubert
http://www.soundcloud.com/thealien666
User avatar
thealien666
 
Posts: 2238
Joined: Mon Nov 14, 2011 8:42 pm
Location: Quebec, Canada


Return to Voyager Forum

Who is online

Users browsing this forum: CommonCrawl [Bot] and 1 guest