Moog Music Forum

Share Ideas and Pass the word

Voyager PlugSE Logic Problem

Tips and techniques for the Voyager

Voyager PlugSE Logic Problem

Postby PaulLawler » Mon Oct 15, 2012 2:38 pm

I just purchased the Voyager PlugSE today for Mac and I'm getting an odd problem with it in Logic. I also get the same problem with the demo version of the Mopho x4 software also by Sound Tower

The problem is this : In Logic 9.1.7 (OSX 10:6:8) during playback, the attached midi instrument (Voyager or Mopho x4) play fine providing I am clicked on the track. If I move to another instrument in the arrangement then the playback of the midi instrument jumps forward and starts almost a whole 8th note early and is completely out of sync, but of course works Ok again if i click back on it.

Any ideas how I can fix it ?

many thanks

Paul
User avatar
PaulLawler
 
Posts: 16
Joined: Fri Oct 12, 2012 2:54 pm
Location: UK

Re: Voyager PlugSE Logic Problem

Postby PaulLawler » Mon Oct 15, 2012 3:21 pm

Ok so it seems it is a known problem to Sound Tower and presumably Moog , there is no fix, and as it stands it is more or less useless if you're a Logic Audio user. Reply from Sound Tower:

Indeed, this is weird. There is nothing on the PlugSE that may cause that. We are in touch with Apple Audio Development guys and they noticed the same but they have not offered a solid solution yet just a hint that if you enable track record (not really desired way) everything is back in sync. I apologize for the problem you experience. I wish I could offer more info at this time but we are still waiting for an explanations and solutions.

I'm not happy at spending $79 for this. Let's hope somebody has the decency to offer a refund until they fix it.
User avatar
PaulLawler
 
Posts: 16
Joined: Fri Oct 12, 2012 2:54 pm
Location: UK

Re: Voyager PlugSE Logic Problem

Postby msjlra » Mon Oct 15, 2012 3:56 pm

Is this something that is guaranteed to be there in Logic? Or just a random occurrence to some people?

Really would love to have the plug in but it's pretty expensive for something that seems to not work very well...
msjlra
 
Posts: 23
Joined: Fri Oct 12, 2012 7:02 am

Re: Voyager PlugSE Logic Problem

Postby thealien666 » Mon Oct 15, 2012 7:17 pm

From what I've read on this forum, and other forums too, I would stay away from Sound Tower buggy/crappy software.

And now they try to put the blame on Apple for their own shoddy work ? Common. :roll:
Beware of a company that puts out demos with everything disabled, it's to hide all the bugs...
You're even lucky that they responded to you. Some other members here have witten them many times and never got even an acknowledgment from them.
Donuts, is there anything they can't do ? (Homer J. Simpson)
http://www.youtube.com/alainhubert
http://www.soundcloud.com/thealien666
User avatar
thealien666
 
Posts: 2276
Joined: Mon Nov 14, 2011 8:42 pm
Location: Quebec, Canada

Re: Voyager PlugSE Logic Problem

Postby tommyecho » Tue Oct 16, 2012 12:14 am

Oh man.

I know that this is a moog forum, but I just want to add my current situation with the Prophet editor librarian. It has a MAJOR problem in that the sequencing function is unusable (and it's the reason I bought the damn thing). Mark, from Soundtower, just keeps blaming it on Dave Smith. He says that he "wrote the code" himself, and that it couldn't possibly be a problem on his end. My response was simple: since he now knows that, at least as he claims (ha ha), the newest firmware for the prophet '08 has something about it that causes a major part of the editor librarian to be nonfunctional, it is unethical for him to keep selling the software with the claim that it actually works. Doesn't matter who caused the problem. The prophet itself works beautifully, so the software is the only place where there is a problem, right? We have had several back and forth emails where he completely ignores my request for a refund. His emails are full of claims about how great SoundTower is --he's basically just writing to defend his company, and he's completely ignoring the unsolved problems while he's at it. Infuriating. I feel like such a sucker for giving money to this company (I also own the Voyager editor librarian -dumbass that I am).

He actually referred to my complaints as "aggravation". At least he didn't pay me $150 for his "aggravation".

Whew! I have now sufficiently vented! Sorry to hear about your trouble, PaulLawler! I fully sympathize!
THE GOLDEN MINIMOOG VOYAGER #31
User avatar
tommyecho
 
Posts: 157
Joined: Sun Oct 23, 2011 11:00 am

Re: Voyager PlugSE Logic Problem

Postby PaulLawler » Tue Oct 16, 2012 4:33 am

I've had replies from them before about the demo version of the Mopho X4 software which was only 32 bit and had faults. They told me they would love to do a 64bit version but they had nothing to test it on :lol:

I bought it from the Moog store but nobody wants to answer so I guess I'll have to set my guns back to Sound Tower for a refund.
User avatar
PaulLawler
 
Posts: 16
Joined: Fri Oct 12, 2012 2:54 pm
Location: UK

Re: Voyager PlugSE Logic Problem

Postby PaulLawler » Tue Oct 16, 2012 1:11 pm

Well I've been promised a fix within a couple of days or a full refund by ST, and for my inconvenience a free registration of the Mopho X4 software ..... if it happens I'll be happy, and relieved as I've no room nearby for my Voyager !
User avatar
PaulLawler
 
Posts: 16
Joined: Fri Oct 12, 2012 2:54 pm
Location: UK

Re: Voyager PlugSE Logic Problem

Postby tommyecho » Tue Oct 16, 2012 1:39 pm

I'm very happy for you! I am also furious at their erratic behavior --ignoring some customers while doing the obviously appropriate thing with others. . . I'm goin to start an active campaign posting on forums that this company should be avoided until they fix my situation.
THE GOLDEN MINIMOOG VOYAGER #31
User avatar
tommyecho
 
Posts: 157
Joined: Sun Oct 23, 2011 11:00 am

Re: Voyager PlugSE Logic Problem

Postby PaulLawler » Tue Oct 16, 2012 1:59 pm

Do what I do, when you write to them CC info@moogmusic to the email, or whichever company they have the license to release specific software with. I know Dave Smith split from them so I bet they're keen not to lose others.
User avatar
PaulLawler
 
Posts: 16
Joined: Fri Oct 12, 2012 2:54 pm
Location: UK

Re: Voyager PlugSE Logic Problem

Postby tommyecho » Tue Oct 16, 2012 7:18 pm

Brilliant
THE GOLDEN MINIMOOG VOYAGER #31
User avatar
tommyecho
 
Posts: 157
Joined: Sun Oct 23, 2011 11:00 am

Re: Voyager PlugSE Logic Problem

Postby tommyecho » Tue Oct 16, 2012 10:51 pm

Just finally got an email from soundtower that resolves this for me, though it was a bit snarky, I have to say. Maybe things are starting to change over there? :?:
THE GOLDEN MINIMOOG VOYAGER #31
User avatar
tommyecho
 
Posts: 157
Joined: Sun Oct 23, 2011 11:00 am

Re: Voyager PlugSE Logic Problem

Postby Vsyevolod » Wed Oct 17, 2012 2:22 am

If things are starting to change over there, that would be the first time in a very long time...

Stephen




.
User avatar
Vsyevolod
 
Posts: 496
Joined: Thu Mar 29, 2012 4:38 pm
Location: Seattle

Re: Voyager PlugSE Logic Problem

Postby Mr Shave » Wed Oct 17, 2012 2:26 am

I love all the sound tower hate around here... What a crack... I hope they turn around and begin building quality products, and treating their customers like they need them to stay in business... But im not holding my breath. In fact, if I could take a video of myself burning their products, i would, but because its software, I cant... Uninstalling them from my computer wouldnt give me the same satisfaction.

I really really really hope that Moog stops doing business with them. Thats the ONLY comment I ever put on any Moog survey.
Mr Shave
 
Posts: 168
Joined: Sat Sep 10, 2011 9:35 pm

Re: Voyager PlugSE Logic Problem

Postby Voltor07 » Wed Oct 17, 2012 6:42 pm

I remember a firmware update for the LP that required the use of a Soundtower plugin. It was the most convoluted piece of garbage I ever dealt with to that point. If I recall correctly, Amos had to send me a regular sysex version of the update because the Soundtower loader just would not work. :evil:
Sub 37 #000068, CP-251, MF-102&103, EHX #1 Echo, QSC GX-3, Miracle Piano, Taurus III #0030, Walking Stick ribbon controller, Voltor box V.1.0&2.0, Synthutron.com, Lowrey Teenie Genie.
User avatar
Voltor07
 
Posts: 5184
Joined: Sun May 25, 2008 3:04 am
Location: Waukegan, IL USA

Re: Voyager PlugSE Logic Problem

Postby Analog Prophet » Sun Oct 21, 2012 8:10 am

Looks like I'm not the only one that is not happy with Sound Tower and their "costumer support" and hoping Moog break up with them and pick a serious company to make their edit software instead :cry: Now it's like the good (Moog), the bad (Sound Tower) and the ugly (I'm the one left here so it must be me) ;).

BTW, when buying an instrument for $3000 the edit- and library software should be included for free
Last edited by Analog Prophet on Sun Oct 21, 2012 8:17 am, edited 2 times in total.
------------------------------------
New ambient music album released: Hana Ka'nima
www.analogprophet.com
User avatar
Analog Prophet
 
Posts: 33
Joined: Fri Apr 30, 2010 8:25 am

Next

Return to Voyager Forum

Who is online

Users browsing this forum: CommonCrawl [Bot] and 3 guests